Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Jun 2001
    Location
    USA
    Posts
    708
    Thanks
    48
    Thanked 1 Time in 1 Post

    Foreign Text Appears in Calendar (2002 SP3)

    For some reason, a foreign text is appearing in my calendar--not in appointments, just in the date heading when viewing the calendar as a whole.

    The attached pic is the best explanation.

    What's causing this and how do I turn it off? Thanks!

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Foreign Text Appears in Calendar (2002 SP3)

    No idea, really, but have you enabled support for Middle Eastern languages in the Regional Settings control panel?

  3. #3
    5 Star Lounger
    Join Date
    Jun 2001
    Location
    USA
    Posts
    708
    Thanks
    48
    Thanked 1 Time in 1 Post

    Re: Foreign Text Appears in Calendar (2002 SP3)

    I unchecked the box, under the Languages tab, to "Install files for complex script and right-to-left languages (including Thai)." I then restarted Windows, but to no avail.

    The box to "Install files for East Asian languages" was not checked.

    Perhaps the answer lies in the Advanced tab? There are many checked boxes under "Code page conversation tables"...

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Foreign Text Appears in Calendar (2002 SP3)

    I don't think the Advanced tab is relevant here, but I'm not sure of it. Perhaps someone else will have a bright idea.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •