Results 1 to 9 of 9
  1. #1
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Graphics missing in forwarded message (Outlook 2003 SP2)

    It might be helpful to show how the format gets messed up by the recipients, rather than how it's rec'd. Are the recipients with problems on another server or domain? Since you can create PDF's, would it be easier to convert the incoming message to PDF and forward it on that way?

    (Also you have some personal information in the attachment which you might want to disguise/censor.)
    -John ... I float in liquid gardens
    UTC -7ąDS

  2. #2
    Star Lounger Roderick's Avatar
    Join Date
    Jan 2004
    Location
    Near Halifax, Nova Scotia, Canada
    Posts
    88
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Graphics missing in forwarded message (Outlook 2003 SP2)

    Using Outlook 2003 SP2. I receive emails in HTML format with graphics included. I forward some to others in our company who are using the same version of Outlook. However the HTML message I send is received by at least some of them as ordinary text messages and all the graphics in the message are changed to attachments when they receive the message.

    I checked my Tools | Options. The Mail Format tab indicates Message Format, Compose is HTML. The Preferences Tab, E-Mail Options button, under Message Handling is unchecked for Read all standard mail in plain text on my computer and theirs.

    I forwarded a copy to myself just to check and it came in properly in HTML with all graphics intact. I don't know why they are not getting it that way.

    Any suggestions on where to look for the problem? I've attached a PDF copy of the email showing how I receive it.

    Rod Corkum
    Halifax, Canada

  3. #3
    Star Lounger Roderick's Avatar
    Join Date
    Jan 2004
    Location
    Near Halifax, Nova Scotia, Canada
    Posts
    88
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Re: Graphics missing in forwarded message (Outlook 2003 SP2)

    Recipients are all on the same server - we're a small office. I've attached a PDF of how they get it. There wasn't anything critical in the previous attachment but I've blacked out a bit anyway and reposted it.

    As for changing message to PDF, that's more trouble than it's worth. This is just some stuff from a local store that if it looks interesting I just forward it. To do it as PDF I'd have to print to a PDF file and save it, then create a new email and attach it, then go back and delete the saved PDF file. A lot easier just to click the forward button and click the group name I'm sending it to. I could just print it and pass around but that's a waste of paper.

    Rod

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Graphics missing in forwarded message (Outlook 2003 SP2)

    The messages look to be converted into plain text. First thing to check - do any of these recipients have the following option box checked: Tools | Options | Preferences tab | Email options | Read all standard mail in plain text.
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    Star Lounger Roderick's Avatar
    Join Date
    Jan 2004
    Location
    Near Halifax, Nova Scotia, Canada
    Posts
    88
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Re: Graphics missing in forwarded message (Outlook 2003 SP2)

    No, that was one of the first things I looked at ... you must have missed that in my first post. That would have been too obvious.

    Rod

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Graphics missing in forwarded message (Outlook

    Not an Exchange Server, I assume?

    Address book records typically have a format-related checkbox. In different versions of Outlook this box may read differently. For example, it might say "Always send to this recipient in RTF format." Or I have heard that it might specify plain text. Can you check your address book records for any unusual settings?

  7. #7
    Star Lounger Roderick's Avatar
    Join Date
    Jan 2004
    Location
    Near Halifax, Nova Scotia, Canada
    Posts
    88
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Re: Graphics missing in forwarded message (Outlook

    Thanks very much - you solved my problem.

    Apparently Outlook must use the "Send Plain Text only" as the default. Had to use the Help to figure out where to find this ... it's buried in the address book ... but changed all my address book contacts (thankfully it's not long) to "Let Outlook decide the best sending format" and it's now working properly with the graphics intact.

    Rod

  8. #8
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Graphics missing in forwarded message (Outlook

    Great news. Also, seeing that phrase reminded me that they changed the old checkbox to a drop-down list, perhaps starting in Outlook 2002 (I can't recall exactly). I've attached an old graphic I should have fished out before, although it was annotated for a thread addressing other issues.

  9. #9
    Star Lounger Roderick's Avatar
    Join Date
    Jan 2004
    Location
    Near Halifax, Nova Scotia, Canada
    Posts
    88
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Re: Graphics missing in forwarded message (Outlook

    Yeah, this graphic shows it exactly. I had presumed that possibly the "plain text" was an Outlook default since I've never changed those but some other staff using same Outllook already had theirs set as "Let Outlook decide ..." so now I'm guessing that it may have defaulted this way because I originally was using Outlook Express until the the executive decision came down that everyone on Win XP was to use Outlook, so I believe I imported my address book from Outlook Express. Maybe that caused the plain text setting ... I don't know ... anyway it's fixed and I'm satisfied.

    Rod

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •