Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    May 2006
    Location
    Derby, Derbyshire, United Kingdom
    Posts
    140
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Outlook Express problem (XP SP2)

    I recently bought a new computer from Dell. It came with XP Professional and Outlook Express installed.

    The problem I have with Outlook Express is that if I get a URL link in an email, I cannot link to it by clicking on it - the only way I can do so is to copy and paste ithe address into Windows Explorer. I have checked the security settings OE and WE and they are identical to those on my laptop which doesn't have this problem.

    The computer has McAFee security ( which has caused several other problems) but I have turned off each the virus checker, the firewall, the privacy chekc and the anit-spam in turn, and none of these have helped.

    Any suggestions?

    Thanks

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Outlook Express problem (XP SP2)

    See if item #5 in Top ten countdown in Outlook Express helps.

  3. #3
    2 Star Lounger
    Join Date
    May 2006
    Location
    Derby, Derbyshire, United Kingdom
    Posts
    140
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: Outlook Express problem (XP SP2)

    Thank you - one of these has sorted it though I'm not sure which.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •