Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts

    Complex font (2003 woxp)

    Hi

    For some time now I have had Saudi Arabian showing up as a complex font. My machine is the only one of about 70 that this happens on.

    I am a power user of Word and have several things installed that others don't e.g several macros, Crosseyes, pdfMaker, Quickword.

    When I have "Reveal Formatting" turned on it shows the information in the attached.

    Can anyone tell me how I can get rid of this as it does cause problems at times.

    cheers
    Attached Files Attached Files
    cheers

    Phil Carter

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Complex font (2003 woxp)

    Check the Languages tab of the Regional and Language Options control panel. Make sure the check boxes in the Supplemental language support section are clear.

    See Enabling International Support in Windows XP/Server 2003 Family for details and screenshots.

  3. #3
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts

    Re: Complex font (2003 woxp)

    Hans thanks for that

    Language settings all seem to be OK. I have been to the link supplied but that didn't help at all.

    Any other suggestions anyone?

    cheers
    cheers

    Phil Carter

  4. #4
    5 Star Lounger
    Join Date
    May 2001
    Location
    Stuttgart, Baden-W, Germany
    Posts
    931
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Complex font (2003 woxp)

    You get those settings for any new doc you create? Maybe you can copy the "Normal" paragraph style from some clean document to your Normal.dot (using Tools > Template and Add-Ins > Organizer...).
    The other styles might likely get the "Complex script" settings through inheritance from the Normal style.

    If that does not work, you might have to rebuild your Normal.dot -- That's what I ended up doing after my styles aquired Asian typography settings.

    <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16> Klaus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •