Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, TX, Texas, USA
    Posts
    243
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't Send Web Pages (Office 2000 SR-1)

    I can't send web pages from IE5.5. The message first goes to the Outbox and then I have to move it to the Drafts folder and send it from there.
    Any help is appreciated

  2. #2
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Richmond, Virginia, USA
    Posts
    416
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't Send Web Pages (Office 2000 SR-1)

    Check out this KB article. Do any of those solutions work for you?

    Becky

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, TX, Texas, USA
    Posts
    243
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't Send Web Pages (Office 2000 SR-1)

    Becky,
    Thank you for taking the time to reply -- it's appreciated.
    The KB article doesn't work for me. The problem occurs intermittently. It happens if I e-mail something with a lot of content such as a webpage from IE's Mail button. I also tried e-mailing 3 photos as an aattachment and it wouldn't go; it went when I mailed each one as a separate mailing. Again, this doesn't happen every time.
    Strange?

  4. #4
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Richmond, Virginia, USA
    Posts
    416
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't Send Web Pages (Office 2000 SR-1)

    I used to have the same problem, but it hasn't happened in quite a while. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

    You shouldn't have to drag the message to Drafts to resend it, though. You can just open it in the Outbox and hit send again (this used to work for me). Sometimes it takes as long as a minute to send, depending on its size.

    I know it's frustrating, but hopefully it'll go away on its own. Maybe someone else will have some great insight for you.

  5. #5
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, TX, Texas, USA
    Posts
    243
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't Send Web Pages (Office 2000 SR-1)

    I'm really impressed with your followup to my problem.

    I do try to resend it from the Outbox until I get the little Yellow-Mark-of-Death in the lower right hand corner that tells me I have a mail delivery error.

    I'm even persistent enough to get rejected several times before I try the Drafts solution.

    Like you said, maybe it will just go away -- or Outlook will just die.

  6. #6
    Star Lounger
    Join Date
    Jan 2001
    Location
    Vancouver, Washington, USA
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't Send Web Pages (Office 2000 SR-1)

    The KB article offers a multitude of options, but in my case each email send from the web site is sent and received ok, but it SEEMS to be hung in the Outbox and never appears in Sent--in spite of the fact it went through just fine!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •