Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Feb 2003
    Runcorn, Cheshire, United Kingdom
    Thanked 2 Times in 2 Posts

    Java Exploit threat

    Having just recovered from a nasty infestation by a trojan causing attempts to install a dialler and constant pop-ups to the WinAntiVirusPRO website I read that it can be caused by having an old version of the Java Runtime on your machine - even if you have subsequently upgraded to a later version .

    On checking C:Program Filesjava I found I had 3 versions installed, with separate folders for versions 1.2.04, 1.4.02, and 1.5.06. Even though I was using 1.5.06, the existence of the other versions left me vulnerable to picking up all sorts of nasties.

    I've now deleted them and for good measure upgraded to the most recent version 1.5.07

    It's worth checking

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Thanked 28 Times in 28 Posts

    Re: Java Exploit threat

    Thanks for the info!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts