Results 1 to 14 of 14
  1. #1
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem receiving Daily Archives

    For the last few weeks I have noticed that my Daily Archives being received contain fewer messages than are being posted. I have tracked my incoming mail and have now compared it to messages posted on The Lounge.

    The attached snapshot is a summary analysis. I say summary, as I have chosen to just analyze the data at the forum level and not individual messages. There doesn't seem to be a disparity with the message count within the forum, when the forum data is received, but rather the absence of the entire forum for a given day(s).

    I have checked my subscriptions and they are as noted in the snapshot. I even tried turning them off and then back on again... making no difference in received postings. I have placed The Lounge's URL in my ISP's white list but I do not think that is the source of the problem because I am receiving packets from The Lounge as evidenced from my analysis.

    Anyway, here's hoping that someone can shed light on the situation.

    Cheers, Bob
    Attached Images Attached Images
    Regards,
    Bob

  2. #2
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Hornsby Heights, New South Wales, Australia
    Posts
    3,822
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem receiving Daily Archives

    Hi Bob,

    I've only just come across this post, sorry for the delay. I've got no immediate answer to this, but, I'll keep an <img src=/S/eyeout.gif border=0 alt=eyeout width=15 height=15> for bounces from your ISP for a few days.
    Cheers, Claude.

  3. #3
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Hornsby Heights, New South Wales, Australia
    Posts
    3,822
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem receiving Daily Archives

    I can now confirm that the notifications bounce from your ISP with a generic smtp error code of 554. Here's what you need to forward them:

    554 toip2.bellnexxia.net

    Cheers, Claude.
    Cheers, Claude.

  4. #4
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem receiving Daily Archives

    Thanks Claude,

    I'll send that information to Sympatico's tech support and we'll see what happens. I am still getting messages from one or two forums since sending the original e-mail but certainly not representative of the activity on The Lounge.

    I'll report back when I hear from them. Thanks again.

    Cheers, Bob
    Regards,
    Bob

  5. #5
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem receiving Daily Archives

    Hi Claude,

    Just thought of something.

    A couple of years ago, Sympatico and MSN signed a deal where Sympatico's client base would be migrated to the MSN Hotmail environment. Users would retain their Sympatico IDs but mail would be received and sent via the Hotmail servers.

    When the migration took place, user accounts were automatically converted to use the Hotmail servers. However, the migration process only transferred up to three addresses per user account. At the time, I had four addresses tied to my user account. The fourth account stayed on the old Sympatico servers... where it remains today. Long winded explanation to say that I have altered my e-mail address on The Lounge to the address that remains on Sympatico's old servers. If all the forum archives, that I have subscribed to, come through tomorrow morning (Wednesday) then one can say that the Sympatico / MSN servers have a problem. Otherwise, we will have to wait until the Sympatico tech support responds to the smtp error code that you discovered.

    I'll report back tomorrow morning...

    Cheers, Bob
    Regards,
    Bob

  6. #6
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem receiving Daily Archives

    Hi Claude,

    The daily archives received Wednesday morning (July 12) numbered four... 1) Software Finds and Wants, 2) Hardware, 3) Outlook and 4) Spyware. This was with the alternate e-mail address. I do know that there was activity at the Lounge for other forums. I have switched my address back to the original while awaiting a reply from Sympatico.

    You had indicated that the error message involved "toip2.bellnexxia.net".

    I checked the names of the incoming servers when messages were received. That server was named "toip4.bellnexxia.net" [209.226.175.87].

    It sometimes takes a few days before Sympatico tech support responds to queries. If they do not come up with a viable answer, I'll provide information regarding the toip4 server.

    Thanks again.

    Cheers, Bob
    Regards,
    Bob

  7. #7
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Hornsby Heights, New South Wales, Australia
    Posts
    3,822
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem receiving Daily Archives

    <P ID="edit" class=small>(Edited by Claude on 13-Jul-06 14:54. FYI, this reply notification bounced off toip7)</P> <img src=/S/smile.gif border=0 alt=smile width=15 height=15> The longest I waited for a techie to get back to me was 7 months, loooong after I managed to fix the problem myself. Have you considered GMail as an alternative? You can incorporate that into Outlook, assuming you do use Outlook.
    Cheers, Claude.

  8. #8
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Problem receiving Daily Archives

    Bob,

    Claude's suggestion on Gmail is a good solution that I used temporarily and with success when I was going through that hassle with that ISP whose name begins with V.
    At least you can get your archives sent to you during the troubleshooting process.

    I was having almost identical problems with my email messages from the Lounge bouncing back. It was MOST definitely the ISPs settings in trying to arbitrarily block what THEY considered Spam messages from the Lounge.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  9. #9
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem receiving Daily Archives

    Hi Claude (and Viking Bob should you read this),

    I do use Outlook 2003 but do not have a Gmail account. A check of the web indicates I can be "invited" by an existing user to open up an account or use my mobile phone. Me thinks I will try to solicit an invite from anyone than might read this. If needed, try PM'ing me with the invite.

    I do know how to set up accounts in Outlook, however, my existing accounts all use the POP3 and SMTP servers at Sympatico. When setting up an account at Gmail, there must be unique POP3 and SMTP servers? And if so, is that information supplied when the account is opened?

    Thanks in advance for your assistance.

    Cheers, Bob
    Regards,
    Bob

  10. #10
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Problem receiving Daily Archives

    I can provide you with a Gmail invitation. It has to be sent to a valid e-mail address. Is the one in your profile OK? If not, send me a PM with an e-mail address I can send the invitation to.

  11. #11
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem receiving Daily Archives

    Thanks Hans. Yes, the address in my profile is valid.

    Much appreciated...

    Cheers, Bob
    Regards,
    Bob

  12. #12
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Problem receiving Daily Archives

    The invitation is on its way.

    You don't need to set up POP access or auto-forwarding. If you wish, you can use it as a web-mail only service (I do). You can set up POP access and/or auto-forwarding at any time - see the extensive help.

  13. #13
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem receiving Daily Archives

    All complete!

    I elected to use the POP facility so I can retrieve the daily Lounge archives when doing my morning mail runs in Outlook. (Force of habit <img src=/S/smile.gif border=0 alt=smile width=15 height=15>).

    Initial blush indicates that I should have added Gmail to my arsenal long time ago. While searching for Gmail items in the Lounge I did noticed your cautionary note about using Gmail for confidential matters. Point taken and will remember.

    Thanks again for your assistance in this matter. I look forward to full daily archives and don't give a <img src=/w3timages/censored.gif alt=censored border=0> how long it takes Sympatico to respond!!! <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    Cheers, Bob

    P.S. Also many thanks to Claude and Viking Bob for their input.
    Regards,
    Bob

  14. #14
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem receiving Daily Archives

    To Claude, Hans and Viking Bob...

    Gmail solved the issue!! Maybe Sympatico should have sidled up to Google instead of MSN !!! <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    It was pleasant to see what the morning's mail run gathered. If, and when Sympatico replys concerning the 554 smtp error, I'll let you know.

    Thanks again guys... your help and words of wisdom are appreciated.

    Cheers, Bob
    Attached Images Attached Images
    Regards,
    Bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •