Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    May 2002
    Location
    Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows explorer search (SP2)

    I have a problem with the search function for files and folders within windows explorer. Almost everytime I use the search function for files and folders (other search options works ok), an error appears, saying 'Windows explorer has encountered a problem and needs to close. Sorry for the inconvenience'. Then it prompts to send a report to Microsoft.

    I tried to configure the DEP so that it is not applied to windows explorer, but that didn't work. Sometimes when I turn the active desktop on and then off it seem to cure it for a while, but then the problem comes back again. Any suggestions?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Windows explorer search (SP2)

    How long has this been happening? Have you tried a System Restore to an earlier date when all was OK? Have you installed or uninstalled anything recently? Is this The Explorer.exe process may unexpectedly quit when you try to search for a file in Windows XP or in Windows Server 2003 any help?

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    May 2002
    Location
    Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows explorer search (SP2)

    I noticed it about couple of months ago. The PC was a brand new install from a RIS image about 4 months ago. I'm just wandering if it's the image is the problem. Thanks for the tip.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Windows explorer search (SP2)

    It could be the image. Has any other PC installed from the image had the same issue?

    Joe
    Joe

  5. #5
    New Lounger
    Join Date
    May 2002
    Location
    Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows explorer search (SP2)

    I haven't test all but I have encountered many with the same problem that used the same image. I have just re-RIS another PC using a different image, but the same thing is happening.

    The Resource kit is not installed, therefore I don't think it's anything to do with the dll that was mentioned in the MS article that you sent. However, when I have the active desktop on, the search works ok. But I don't want active desktop on.

  6. #6
    5 Star Lounger
    Join Date
    May 2003
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    629
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows explorer search (SP2)

    You could just bail and try a different search tool. I like this one:
    http://"]http://www.mythicsoft.com/agentransack/">http:// http://www.mythicsoft.com/agentransack/[/url]

    It's free.

  7. #7
    New Lounger
    Join Date
    May 2002
    Location
    Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows explorer search (SP2)

    Thanks.
    I managed to fix it by doing a repair.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •