Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Jul 2006
    Location
    Brisbane, Queensland, Australia
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Not Printing Tables (XP Professional)

    G'day folks,
    After over thirty hours of concentration I discovered that the only way that I could prevent my icons( small pictures) from jumping all over the place was to put them in a table. But now I want to print them out without printing the table. Is this possible, and if so how do I do it? How can I delete the table with out deleting the data inside? They are small pictures of hands finger signing for the deaf and blind. I have done some prayers and I am now doing some songs. My wife is a signer.
    Thanks for your time.
    reggie <img src=/S/artist.gif border=0 alt=artist width=34 height=29>

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Not Printing Tables (XP Professional)

    reggie,
    I'm not sure I understand what you mean by "putting them in a table"?
    Could you give us a little more detail here?

    BTW, welcome to the Lounge, hope we can help you.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    New Lounger
    Join Date
    Jul 2006
    Location
    Brisbane, Queensland, Australia
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Not Printing Tables (XP Professional)

    Before I used the table the icons were continually jumping all over the place and I wasted quite a lot of time rearranging them. Until I came up with the idea of making a table big enough for one word, one cell to about five or six cells long. the width of the page. Therefore I ended up with hundreds of tables from one to six cells each. That kept them in place.
    I will try to make an attachment of a word If I can.
    Thanks again.
    <img src=/S/aussie.gif border=0 alt=aussie width=21 height=22>

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Not Printing Tables (XP Professional)

    Reggie,

    Do you want to prevent printing the black lines around the individual cells of the table?

    If so then put the cursor inside any table cell, choose Borders and Shading... from the Format menu, Make sure the Apply To drop down says Table and then click the image marked None.

    StuartR

  5. #5
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Not Printing Tables (XP Professional)

    Your document would also look a lot better if you format each of these icons as "In line with text", like in the attached version. This makes the pictures behave like big letters and they will line up better in the table cells.

    You can change this setting by right clicking each picture, Format > Picture, Layout > In Line with Text
    You can set this as the default for inserted pictures from Tools > Options > Edit, using the drop down titled "Insert/paste pictures as:"

    StuartR

  6. #6
    New Lounger
    Join Date
    Jul 2006
    Location
    Brisbane, Queensland, Australia
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Not Printing Tables (XP Professional)

    StuartR,
    Thanks for your advice but this one does not work on my 'puter. I have tried every way that I know how, as well as, the way you told me but it does not work!
    When I click on the borders and shading, I only get three drop down window options; borders, table borders and shading. When I click on the table borders, the drop down window has a 'apply to ' window that has contained within it, four options: Whole document; This section; This section : first page, and; this section,: all except first page. When I click on borders I get the page drop down window but this only works on an empty cell, but this is beter than nothing I guess. . This is in word 2003. In word beta 2007 it goes page layout/ click on page set up, then borders and shading; it is the same from there on., but neither way gets rid of the borders with pictures in them. I will attach some more word-signs for you to try.
    I hope you can get it sorted out for me as you other recommendation works a treat.
    Thanks for your skill and time
    <img src=/S/aussie.gif border=0 alt=aussie width=21 height=22>
    Attached Files Attached Files

  7. #7
    New Lounger
    Join Date
    Jul 2006
    Location
    Brisbane, Queensland, Australia
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Not Printing Tables (XP Professional)

    StuartR,
    I must apoligise. I finally got it working and I think I did it your way. It still appeared on the page on the 'puter as though it was still in a table but when I printed it out Wallah ! it was not there.

    You are brilliant mate. Thank you.

    <img src=/S/aussie.gif border=0 alt=aussie width=21 height=22>

  8. #8
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Not Printing Tables (XP Professional)

    > It still appeared on the page on the 'puter as though it was still in a table

    Word displays thin grey "gridlines" to show you the edges of cells, even when they have no printable borders. You can turn these off by using "Hide Gridlines" from the Table menu.

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •