Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error message (2003 SP2)

    I am getting the error message below when sending emails using VBA in Access. The emails go out in groups of 50. Many times the first 50 are sent then the error comes up for the next group. The error is not consistent, but occurs most times. Occasionally all 700+ emails will be sent in groups of 50 just fine. But then a group of only 10 emails can occasionally get the error message.
    Pursuing the email list shows that there are no erroneous addresses.

    Error message.
    Regards,
    Peter

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

  3. #3
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error message (2003 SP2)

    Thanks Hans. I had read that one and had emailed it to the site IT guy who will look at it on Monday. I was hoping that it might be an Access or Access/Outlook problem, becasue I have had the same problem on my own computer. But the problem on my computereis very rare, so testing there is nigh on impossible. Will advise it the MS fix works after Monday. thanks again.
    Regards,
    Peter

  4. #4
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error message (2003 SP2)

    Thanks Hans. Unfortunately those made no difference.
    But in the meantime I have found the fix!
    I put a 7 second delay just before the ppWD.ActiveDocument.MailEnvelope.Item .Send. This seems to work OK. A shorter delay might be fine, but too many hassles when sending 1,000 emails to have to re-send them if the program stuffs up when trying a shorter delay. Similarly, I don
    Regards,
    Peter

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Error message (2003 SP2)

    Thanks for sharing the fix.

    <img src=/S/whisper.gif border=0 alt=whisper width=29 height=17> You need only one of the T = Timer lines... <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •