Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Dec 2001
    Location
    Bordentown, New Jersey, USA
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Send Link By E-Mail Woes (6.00.2900)

    When I attempt to send a web page link (Internet Explorer > File > Send > Link by E-mail)...our office e-mail client (Eudora) pops up. How do I get Outlook Express back in performing that job?

    Thanks,

    mark4man
    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Send Link By E-Mail Woes (6.00.2900)

    Open Internet Explorer
    Select Tools | Internet Options...
    Activate the Programs tab.
    Select Outlook Express as e-mail program.
    Click OK.

  3. #3
    4 Star Lounger
    Join Date
    Dec 2001
    Location
    Bordentown, New Jersey, USA
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Send Link By E-Mail Woes (6.00.2900)

    Didn't work...Outlook Express was already selected.

    mark4man

    Update...witnessed what was happening...I set it to OE, close the program...open it; & it's still set. I attempt to send a link ;& Eudora opens. I check the settings again; & Eudora has replaced OE in that box. Somehow Eudora is overriding that setting. Oh boy !
    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Send Link By E-Mail Woes (6.00.2900)

    If you have Windows XP you can also try Start | Set Program Access and Defaults.

  5. #5
    4 Star Lounger
    Join Date
    Dec 2001
    Location
    Bordentown, New Jersey, USA
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Send Link By E-Mail Woes (6.00.2900)

    That worked...!!!

    It was already set to "Custom", but Current was selected as default for both browser & e-mail.

    Thanks,

    mark4man
    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •