Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Mar 2002
    Location
    Sherbrooke, Qc, Canada, Quebec, Canada
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems installing Anti-Virus Software

    Hi,

    I'll cut to the chase...

    I was using McAfee Anti-Virus and got the option to upgrade to a new version.
    I had to uninstall my present version before installing the new one, which I did.
    Now when trying to install the new version I get a message asking me to uninstall V-Buster windows 2004.
    I know that v-buster is another AV software but I have never installed it and never had problems like this before.
    I built this system from the ground up and never used V-Buster.

    Has anyone come across this kind of problem?

    Can anybody help me ?

    Thanks in advance

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Problems installing Anti-Virus Software

    V Buster is touted as being the oldest AV program in the world !

    I assume that it doesn't show up in AddRemove programs?
    Can't help much except to say contact McAfee tech support and tell them what is happening with the upgrade of their product.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    Star Lounger
    Join Date
    Mar 2002
    Location
    Sherbrooke, Qc, Canada, Quebec, Canada
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems installing Anti-Virus Software

    Finally I payed for tech support at McAfee and they couldn't figure it out and also they told me to call Microsoft.. I've been on the phone since 8:15 this morning (it's 11:15) and we've tried tons of stuff and I figure they won't be able to do much either.

    So I'm guessing I'll have to do a FORMAT C: and re-install (darn it !).

    Oh well, the computer would be doing better afterwards anyways, I haven't re-installed in 4-5 years now.

    Anyways, if any of you have ideas, please let me know.

    Nicolas... Signing out

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •