Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Aug 2003
    Location
    Stroud, United Kingdom
    Posts
    548
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Visual Basic Gone! (Outlook 2003)

    Hi,

    I have quite a bit of code in my outlook modules, and recently I have noticed this code not running. Upon trying to go into my VB Editor, it does not open, neither with the ALT F11 nor the macro VB Ed from the tools menu. Also Macro Security from the tools menu does not open!

    I have check everything i can think of and do not know why this has happened! I have disabled PDF from Outlok, but still no joy.
    I can open the VB Ed from all other Office Apps.

    Any ideas?
    Thanks,

    pmatz

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Visual Basic Gone! (Outlook 2003)

    I assume you have rebooted your PC to see if that solves the problem.

    Select Help | About Microsoft Office Outlook... and click Disabled Items... Anything there?

    Quit Outlook and search for a file with extension .otm. If there is one, it is probably in Cocuments and Settings<username>Application DataMicrosoftOutlook.
    Move or rename this file, then start Outlook again to see if the problem is gone. If so, the .otm file is probably corrupt.
    Note: Application Data is a hidden folder, so you must display hidden files and folders to see it.

  3. #3
    4 Star Lounger
    Join Date
    Aug 2003
    Location
    Stroud, United Kingdom
    Posts
    548
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Visual Basic Gone! (Outlook 2003)

    Thanks Hans!

    I ALWAYS forget to look there <img src=/S/beep.gif border=0 alt=beep width=15 height=15>

    All OK now
    Thanks,

    pmatz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •