Results 1 to 3 of 3
  1. #1
    Harmacy
    Guest

    Debug Error Using Search (IE 5.5)

    Get the following error when performing a search using the Search toolbar button.

    "A runtime error has occurred. Do you wish to debug? Line: 1 Error: Permission Denied"

    Reinstalling IE did not work. Has anyone seen this and/or have any general ideas on what to look into?

    Thanks!

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Debug Error Using Search (IE 5.5)

    Did you install the full version of Internet Explorer?

    If so, you can try the following.

    BEFORE EDITING YOUR REGISTRY, IT IS IMPERITIVE THAT YOU MAKE A BACKUP. YOU MAY DO THIS BY RUNNING REGEDIT, AND SELECTING 'EXPORT REGISTRY FILE'.

    Open RegEdit.

    The key you're looking for is HKEY_CURRENT_USER / Software / Microsoft / Internet Explorer / Main

    Within this key is the 'Search Page' key. The default is "http://home.microsoft.com/access/allinone.asp"

    Another option, is to disable your notifications for script errors. While I don't believe this will correct your problem, it will make that annoying box go away:

    Tools...Internet Options... Advanced Tab... [subcategory] Browsing...
    There are two items here, Disable Script Debugging (Checked) and Display a notification about every script error. (Unchecked)

    Hope this helps!
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  3. #3
    Harmacy
    Guest

    Re: Debug Error Using Search (IE 5.5)

    Sounds like good stuff; I'll give it a try. Thanks for your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •