Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Nov 2001
    Location
    Brooklyn, New York, USA
    Posts
    198
    Thanks
    2
    Thanked 0 Times in 0 Posts

    autotext not updating (word 2003)

    I've created an autotext for my signature line and recently changed my job title. No matter how many times I update the autotext entry, it reverts to the original. I tried altering the entry to global templates with no luck. I've deleted the original so it must be hiding out somewhere on the company network as a default. I've changed it before successfully, so could this be a matter of my profile being updated? Does that carry templates with it?
    Thanks,
    naomi

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts

    Re: autotext not updating (word 2003)

    AutoText entries are always stored in a template, usually in Normal.dot. Normal.dot is part of your profile, but if you modify your local copy, the network copy should be updated to reflect the change, not the other way round.
    Try the following:
    - Check the location of your User Templates in the File Locations tab of Tools | Options... The default path is Cocuments and Settings<username>Application DataMicrosoftTemplates.
    - Quit all instances of Word.
    - Open Windows Explorer, and browse to your User Templates folder. Note: Application Data is hidden, so you must display hidden files and folders in order to see it.
    - Rename Normal.dot, for example to Normal.old, or move it to another folder.
    - Start Word. If the (old) signature is still available, it must be stored in another template.
    - Check Tools | Templates and Add-Ins to see which global templates are loaded.
    - Turn them off one by one, and check whether the signature is still available.
    - When the signature goes missing, the last global template you turned off must contain it.

  3. #3
    2 Star Lounger
    Join Date
    Nov 2001
    Location
    Brooklyn, New York, USA
    Posts
    198
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: autotext not updating (word 2003)

    Thanks Hans. I've changed my settings and I'll see if it re-appears tomorrow. I didn't see any other templates, so I should be okay. Question: if I remove the template by changing its name, how does word create the new one? Is this automatic?

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts

    Re: autotext not updating (word 2003)

    Normal.dot is the default template used by Word to store a lot of custom settings, such as AutoText, styles, toolbars and macros. If you delete, move or rename it, Word will use the built-in settings, but if you change them, it will automatically create a new instance of Normal.dot to store them in.
    Other templates are not automatically recreated by Word.

  5. #5
    2 Star Lounger
    Join Date
    Nov 2001
    Location
    Brooklyn, New York, USA
    Posts
    198
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: autotext not updating (word 2003)

    Strangely, after I renamed the template to .old, and reopened word, the normal template did not recreate itself there. I can still use word and it has stored my new autotext. I closed and re-opened word and still don't see the new template. (normal.dot)

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts

    Re: autotext not updating (word 2003)

    Do a search on your hard disk for Normal.dot, and if you find one (or more), look at the last modified date. If you can store AutoText, it MUST be stored in a template.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •