Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2003
    Location
    Den Haag, Netherlands
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No Inbox after closing/sending mail (Outlook XP (dutch))

    Goodmorning,

    I have a strange 'problem' in Outlook.
    I've installed a new pc with Office.
    When I change my settings in Outlook to 'go back to Inbox after reading/forwarding mail' it doesn't go back to my Inbox, but to the mail I answered! ( I choose Extra, Options, button E-mail Options -> in this dialog box I set the settings to go back to Inbox)
    So I thought: close Outlook and start again, but this didn't work. Even rebooting didn't help.

    What am I forgetting/doing wrong?

    Many thanks in advance,
    Daphne

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: No Inbox after closing/sending mail (Outlook XP (dutch))

    Have you ticked the check box "Close original message on reply or forward"?

  3. #3
    3 Star Lounger
    Join Date
    Jan 2003
    Location
    Den Haag, Netherlands
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No Inbox after closing/sending mail (Outlook XP (dutch))

    I am B.... eh... L.... O.... ehm....N..... ehmmmmmm T.....?

    <img src=/S/doh.gif border=0 alt=doh width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •