Results 1 to 6 of 6
  1. #1
    Lounger
    Join Date
    Jan 2003
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts

    VPN Problem? (WinXP/Win2003)

    Hi All,

    I have a user who connects via VPN from his home in Australia to our Win2003 server in New Jersey. He connects and stays connected with no problem. The issue is that at some times he experienced long delays when trying to traverse a server's directory structure using Windows Explorer. It could take him 5 minutes to get a directory to display. Sometimes it is fine. He has seen similar problems on two PCs in his home, one XP Pro and one XP Home. He is reporting that the delays seem to grow around 8 in the morning local to the server, leading to the suspicion of network congestion delays. But he has the "Use Default Gateway" option selected and his web browsing proceeds at normal speed. Sometimes it works fine.

    No one else has reported the problem. We cannot recreate it on other equipment.

    Does anyone have any ideas? Notions? Theories? Wild speculation?

    Thanks!

    Dan

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: VPN Problem? (WinXP/Win2003)

    In Windows Explorer have him ensure that 'Tools | Folder Options | View | Automatically search for network folders and printers' is unchecked.

    Joe
    Joe

  3. #3
    Lounger
    Join Date
    Jan 2003
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: VPN Problem? (WinXP/Win2003)

    Thanks Joe,

    I'll have him try that.

    Dan

  4. #4
    Lounger
    Join Date
    Jan 2003
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: VPN Problem? (WinXP/Win2003)

    OK. I finally got him to check that setting and it was already unchecked.

    Sadly,

    Dan

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: VPN Problem? (WinXP/Win2003)

    There are quite a few articles that address slow network access in these searches: Search The Knowledge Base - XP and Search The Knowledge Base - Server 2003. See if they apply to your situation.

    Joe
    Joe

  6. #6
    Lounger
    Join Date
    Jan 2003
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: VPN Problem? (WinXP/Win2003)

    It now seems as thought there is no time component to the issue. And the user is reporting that he seems to only have the problem if he access the network resources through the shortcuts that Windows creates in the My Network Places folder, but not if he enters the name of the server in the address bar.

    What's that all about?

    Thanks,

    Dan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •