Results 1 to 9 of 9
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows Explorer 'stutters' (XP Home SP-2)

    Rarely do I have problems on my own machine, but when I do, they are most always "strange". So, today's challenge class is to try and figure out why Windows Explorer "stutters". <img src=/S/RollEyes.gif border=0 alt=RollEyes width=19 height=19> What I mean by that is that unpredictably Windows Explorer will show as being "busy/working" when expanding a folder, opening a file, etc. Normally, when doing such menial everyday tasks, the operation will be done near instantly. Sometimes the cursor will freeze for about 5 seconds and then dart across the screen and everything becomes normal again. But mostly as described above, the cursor will change to "busy", then a short lag of about 5+ seconds and then the operation/task is performed.

    I am a little reluctant to ask, but has anyone experienced this before? And/or can anyone offer some troubleshooting advice?

    I've run "chkdsk", CCleaner, jv16 PowerTools registry cleaner and the system is 100% free of any spyware, malware, viruses, trojans et al.

    Jeff
    Jeff
    simul iustus et peccator

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,058 Times in 927 Posts

    Re: Windows Explorer 'stutters' (XP Home SP-2)

    Try running Task Manager for a while to see if you can identify the process that is the culprit.

    Joe
    Joe

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Windows Explorer 'stutters' (XP Home SP-2)

    You don't have a disk drive that spins down after a period of inactivity, and has to spin up for some Explorer actions (even though it may not be needed)?

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  4. #4
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer 'stutters' (XP Home SP-2)

    Nope! All my "Power" options are set to "Never". Since my first post, I've run chkdsk, memtest86 to eliminate memory or HDD problem possibilities. I've shutdown my Firewall and KAV and any other running programs that might be using RAM. As suggested, I opened Task Manager and then opened Windows Explorer and WMP to an Internet radio station and the same problem occurs. The music would suddenly stop for about 5+ seconds and then continue. Expanding folders or opening a file would cause the same "stall". Very strange.

    Keep the ideas coming, please. hehe

    Jeff
    Jeff
    simul iustus et peccator

  5. #5
    4 Star Lounger
    Join Date
    Feb 2004
    Location
    Saint Charles, Missouri, USA
    Posts
    565
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer 'stutters' (XP Home SP-2)

    Do you allow Explorer to access the Internet (Active Desktop trying to update ?). What is your Internet Security Setting ?

    FYI - I am working on a Windows ME Notebook where everytime you first bootup, Windows Explorer is trying to access the internet (I have ZA blocking all attempts and asking for permission at the moment). I have already removed everything remotely related to Explorer and/or OS from Startup and Registry Startup. I am currently trying re review all processes in SafeMode to see what is causing this (Explorer still trys to access the internet in SafeMode at bootup to). When this happens, before I had ZA block internet access, Explorer would also act sluggish.
    Scott

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer 'stutters' (XP Home SP-2)

    <img src=/S/nope.gif border=0 alt=nope width=15 height=15> No Internet access for Explorer. My security settings are basically "default", although I am behind a NAT and router and run a top-of-the-line software firewall.

    I just this afternoon tried replacing "explorer.exe" but it had no affect. The problem persists. <IMG SRC=http://www.the-highway.com/Smileys/sad02.gif>

    At the beginning, I had hoped it was hardware related. But after the HDD and memory tests returned 100% perfect results, that idea when South. BTW, the temps for my CPU, etc., are well within the acceptable range. And, the inside of my case is nice and clean too.

    Jeff
    Jeff
    simul iustus et peccator

  7. #7
    4 Star Lounger
    Join Date
    Feb 2004
    Location
    Saint Charles, Missouri, USA
    Posts
    565
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer 'stutters' (XP Home SP-2)

    I'm forwarding your problem to an IT friend of mine in hopes he has seen or knows what can be done. unfortunately, it will probably be Monday before he see's my request.

    I will let you know if he comes up with anything.

    Just to clarify, do you have active desktop enabled ?
    Scott

  8. #8
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Windows Explorer 'stutters' (XP Home SP-2)

    The last time I had this problem, and I did have pretty much exactly what you are seeing, I was running McAfee's AV program and determined it to be the culprit. Every once in awhile they would release a new pattern file that would cause some kind of problem. I was going to suggest you examine KAV (I know nothing about that one) but you said above that you shut it down and still had the problem. So, the only thing I wonder - was it REALLY shut down, or were some DLLs or control files still active?

  9. #9
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer 'stutters' (XP Home SP-2)

    BigAl,

    Thanks for the suggestion, but Kaspersky is light-years ahead of McCrApee. <img src=/S/RollEyes.gif border=0 alt=RollEyes width=19 height=19> When I "Exit" KAV, all protection is disabled and therefore it should not have any interference with the system. Same for Outpost Firewall Pro. I cannot help but wonder if this is hardware related, e.g., bad memory stick even though it passed "memtest86" or perhaps a Power Supply on the verge of failing? Yeh, I know... IF it was either of those, the symptoms would probably different than what I'm experiencing and/or more consistent. <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23>

    Jeff
    Jeff
    simul iustus et peccator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •