Results 1 to 3 of 3
  1. #1
    3 Star Lounger siflaar's Avatar
    Join Date
    Jan 2001
    Location
    Amersfoort, Netherlands
    Posts
    203
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Word start twice after opening from explorer (WD 2000 SR1)

    Hello,

    When I open a document from whitin the Explorer, Word will start and open with a blank document (document 1)and also with the selected document.

    When Word already is open, this problem will not occure. The weird thing is, that it seems to be user independent.

    We are working here with Win95, Off 2000 SR1 on an Win NT network.
    Greetings,

    Patrick Schouten
    (The Netherlands)

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word start twice after opening from explorer (WD 2000 SR1)

    Do you mean user 'dependent' - it varies from user to user?
    Check the startup parameters for opening a document from the file types in Explorer - you may see a difference in the 'instruction' between the users..
    Otherwise,
    <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q210/5/65.ASP>Q210565</A> WD2000: Word Startup (Command-Line) Switches and Their Purpose

  3. #3
    3 Star Lounger siflaar's Avatar
    Join Date
    Jan 2001
    Location
    Amersfoort, Netherlands
    Posts
    203
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Re: Word start twice after opening from explorer (WD 2000 SR1)

    Hello Leif,

    Yes, it differs from user to user.
    I checked the open instruction, and is uses the /n.
    So this shuld overcome the problem.

    BTW, we use some programming in templates, maybe that could be the problem?
    Greetings,

    Patrick Schouten
    (The Netherlands)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •