Results 1 to 2 of 2
  1. #1
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Open Dialog Box (2003)

    Hi there. Does anyone know how to make it so that Word does not go to "My Documents," but rather, to my subfolder within "My Documents" whenever I press "control + O"?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Open Dialog Box (2003)

    Select Tools | Options...
    Activate the File Locations tab.
    Select Documents...
    Click Modify...
    Select the subfolder you want to set as default folder.
    Click OK (twice).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •