Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Brisbane, Australia
    Posts
    245
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Not Searching Hidden Folders

    On the network everyone has access to S: a shared drive.

    It stores company templates that are read only for the users but read/write, etc. for document controllers.

    I need to have some folders hidden so that they are visible as different folders. They contain legal documents and are required to be co-located with the forms and templates. They were also hidden so that the basic search function ignores those folders. But this is not the case. Currently it still searches even if the Advanced Find option is not selected.

    Any suggestions on how to 'see' the hidden folders but not have the Search function go through them trying to match the search parameters?

    TIA

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Not Searching Hidden Folders

    On my PC (Windows XP SP2, hidden files and folders displayed in Windows Explorer), searching for hidden files and folders is on by default. I have to turn it off in the Advanced Options section if I don't want to include hidden files and folders in the search results.

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Brisbane, Australia
    Posts
    245
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Not Searching Hidden Folders

    Thanks Hans - I fear there is more to this as I can't explain why it doesn't exclude the hidden folders/files when the option "Search hidden files and folders" is not checked. It is as you described on my home PC but the networked one does not do as desired.

    Does anyone know of network settings that may be controlling this, please?

  4. #4
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Not Searching Hidden Folders

    Could it be a permissions issue ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  5. #5
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Not Searching Hidden Folders

    Hi Leigh

    This is a tried and tested method and sometimes caused after SP1 has been installed and the SP2 all it is a lot of the time is a corrupt srchasst.inf file. You'll need your XP CD or the files from the I386 folder.

    1) Open Explorer and go to the WindowsInf folder.
    2) Locate the srchasst.inf file.
    3) Right click it and select Install

    The WindowsInf folder is a hidden folder.
    Adjust your Explorer Folder Options to Show hidden files and folders.
    Tools -> Folder Options -> View

    If you are prompted for the location of msgr3en.dll and your computer came with Windows XP preinstalled, it is likely to be at C:Windowsi386. Type C:Windowsi386 into the Copy Files From dialog and press OK.


    Try that, none of your data will be deleted, it will just get the file reinstated...good luck
    Jerry

  6. #6
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Brisbane, Australia
    Posts
    245
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Not Searching Hidden Folders

    Doc and Jerry

    Thanks for your posts. Will explore both and report back early next week when on site.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •