Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Two boot options show up before Win XP loads (Win XP )

    When I turn my laptop on, the first thing I see after the bios screen is a menu of two options, asking which Windows I want to load. I have only one hard drive partition, which loads from the default choice in this screen. the other option goes nowhere - error message says that no system is found. This started after I made a copy of my hard disk onto a removeable drive, using Partition Magic. I cant find any way to remove this step in the boot process, which takes 30 seconds unless I hit the enter key, or change anything about how it works. Can anybody help with removing this screen? Thanks Frank

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Two boot options show up before Win XP loads (

    The easiest and (probably) quickest way:

    Right-click 'My computer' and select Properties
    Navigate to Advanced > Startup and Recovery...
    De-select "Time to display list of operating systems"

    This should prevent the screen at startup.

    (There are posts covering editing the start-up options in thsi forum - I'll see if I can locate one...)

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Two boot options show up before Win XP loads (

    I think it's a somewhat corrupt BOOT.INI file in the root directory of the hard drive. To check it out, right-click My Computer and select Properties. Then, on the Advanced tab, select Startup and Recovery and a window will open with an EDIT button to show you what the current file looks like. Here's what mine shows right now:
    <hr>[boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Window s XP Media Center Edition" /noexecute=optin /fastdetect<hr>
    If you have more than ONE of the line I show above in bold, that's what's causing the startup message. Not sure which one you'll need to delete, but I'd "save as" a copy of the BOOT.INI file under some other name, just in case. If you want to paste the code you find in another post, we can probably select it together.

  4. #4
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Two boot options show up before Win XP loads (

    Thanks guys. Manually editing the .ini file did the trick.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •