Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Mar 2006
    Location
    Surrey, England
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mouse activates things (XP, Home, SP2)

    Hi.
    I just installed Win XP, Home, SP2 on my Dell Latitude laptop.
    All is going (slowly) well, and I'm getting it tamed and behaving the way I want it to, except for one strange effect: if I hover the mouse ponter for too long on a menu item (eg, long enough to think about what I'm doing...) the menu item is activated as if I had clicked on it.

    This is perhaps the most annoying thing I've ever encountered! Things are opened, undeleted, un-shifted, moved, copied, pasted...

    I looked in Tweakui, and the description of the "X Mouse" thing seemed to apply, but whatever setting I select on it makes no difference.

    Can anyone suggest how I get rid of this effect.

    Regards,

    kb-r

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mouse activates things (XP, Home, SP2)

    Could it be the 'hover' setting in your Start menu properties?

  3. #3
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Mouse activates things (XP, Home, SP2)

    Hi there

    I suspect a Dell Latitude has a touch pad mouse, irritating nasty things. I have found that the the touch pad can be a little sensitive and by tapping it can activate the click action even when gently touched...Could be a reason <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    Jerry

  4. #4
    Lounger
    Join Date
    Mar 2006
    Location
    Surrey, England
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mouse activates things (XP, Home, SP2)

    Yes!!! Both!!! I knew that this was the place I'd get my answer....

    The situation was made extreme because the touch pad driver had been lost - mouse properties showed me using a PS2 mouse connected thru the ps2 connector, with (I guess) a "Tap" facility on almost every part of the panel.

    Reinstalled new driver and set the hover preference - sorted!

    Many thanks.

    Regards

    kb-r

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •