Did you freak when you found the Lounge had suddenly sprouted a whole new bunch of graphics that you're never likely to use? Don't worry. If you haven't yet discovered the note in <font color=red>HELP</font color=red> telling you about it, here's what you do: Simply hit Controls on the MainMenu to get to your Personal Configuration and Edit your Display Preferences. Down at the bottom you'll find the "Show Language Switcher FlagBar". Uncheck the box!

It has to be ON by default so that non-English speakers can switch quickly to the Language they understand before continuing.