Results 1 to 3 of 3
  1. #1
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Language setting (XP)

    Prynhawn da!

    The default language in Word is influenced by the default language set for your keyboard. Check the Input Locales tab in the Keyboard control panel (Windows 2000 or before) or click Details in the Languages tab of the Regional and Language Options control panel (Windows XP or later).

    Also check Start | (All) Programs | Microsoft Office Tools | Microsoft Office Language Settings. If Welsh is among the enabled languages, clear its check box.

  2. #2
    3 Star Lounger
    Join Date
    Nov 2002
    Location
    Rosevine
    Posts
    232
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Language setting (XP)

    My copy of Word has suddenly changed the language setting to Welsh of its own accord. I've used Tools>Language>Set Language, selected English (UK), clicked the Default button, then Yes to change the default language to English (UK), yet it remains set on Welsh. While Welsh is undoubtedly an attractive language, I really do want to work in English (UK). Would very much appreciate knowing where I'm going wrong <img src=/S/confused.gif border=0 alt=confused width=15 height=20>


    ... I think I've answered my own question. Changing the regional settings to English (UK) seems to have done the trick. I chose "Extended" when asked whether I wanted English (UK) or Extended during the installation procedure for my new Dell involved, and this presumably set a version with an extended character set to cope with Welsh.

  3. #3
    3 Star Lounger
    Join Date
    Nov 2002
    Location
    Rosevine
    Posts
    232
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language setting (XP)

    Thanks very much for your comprehensive answer Hans - or should I say diolch. All told that seems to have got the problem licked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •