Results 1 to 4 of 4

Thread: No internet

  1. #1
    2 Star Lounger
    Join Date
    Dec 2004
    Location
    Stoney Creek, Ontario
    Posts
    196
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No internet

    Hi All.

    I have had a D-Link wireless router setup for about a year now and all has been working fine. In the last few weeks, my computer (the one with the router) has had intermittent "local area network cable unplugged" issues that come and go. I had checked all the lines, turned the router and modem off, but still would occasionally get this message. So, today I updated the firmware for my D-Link. When I checked my daughter's computer (she has the adapter), there is no internet connection. The "D" in her system tray appears like it should be working and in fact, when I click it, it does say enabled. I'm at a loss as to what to check. I've ensured that when I changed my encryption, I changed hers to match. Any ideas what I can do?

    TIA,
    Deb

  2. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: No internet

    Hi Deb

    I went wireless last week and had a bit of hassle trying to get a connection. I talk you through mine and maybe it will help you...I don't know.

    I was connected to the web via a RJ11 cable to the phone socket and "dialled up" when I required access. I then connected my router tothe socket and then the adapter to my PC. I found that I had a connection to the router but no access to the web. I logged onto my router using my laptop and reset the connection to the web just by restarting the service. After that the PC connected perfectly with no issues.

    I believe the problem started after having got access to the web via the router I deleted my details for the dial up. When I tried to connect again it could not do so. I can only imaging my intervention at the router rectified it. On another point are you double sure your daughters PC is connecting to the correct network, I only say this as my log cabin is in the middle of a swathe of WiFi signals and had to change my networks name to a completely different name as there were two with similar names...just ideas
    Jerry

  3. #3
    2 Star Lounger
    Join Date
    Dec 2004
    Location
    Stoney Creek, Ontario
    Posts
    196
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No internet

    Thanks Jerry...here is where I have to admit to a stupid moment. I just this minute got my daughter's internet connection up and running. What mysterious method did I use? Simply double checked to make sure her 26 hexidecimal encryption matched Mom's...which apparently it didn't! <img src=/S/blush.gif border=0 alt=blush width=15 height=15> And to think I was on hold for 42 minutes to tech support. Good thing they didn't answer!

  4. #4
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: No internet

    >Simply double checked to make sure her 26 hexidecimal encryption matched Mom's

    <img src=/S/rofl.gif border=0 alt=rofl width=15 height=15> <img src=/S/rofl.gif border=0 alt=rofl width=15 height=15>

    Just listen to what we say these days, who would have thought a few years ago we would have simply and hexidecimal encryption in the same sentence. Glad you got it sorted out...hee..hee <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •