Results 1 to 5 of 5
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Turn track changes on - msg Insufficient Memory (Word 2002 /XP SP3)

    Hello

    I have a Word document when I turn on Track Changes view, the "Insufficient Memory" warning message appears. And all is OK.

    Ive applied several methods to clean up the document including
    Open and Repair
    and selecting all in the doc except last paragraph mark and pasting into a new doc.

    the result is the same message when Track changes view is turned on.

    any ideas?
    many thanks
    diana
    Attached Images Attached Images

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Turn track changes on - msg Insufficient Memor

    That's strange. Could a bunch of large fields be updating themselves?

  3. #3
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Turn track changes on - msg Insufficient Memor

    hmmm...yes strange indeed.

    there was a Table of Contents that went over 10 pages. I deleted the TOC, & did an open and repair. When I turned on Track Changes view the 'out of memory' message appeared again. the docs only 108 pages. not even 1mg (775K) . theres a number of cross references - nothing out of the ordinary and the only 1 page of text is tracked in teh document.

    There was nothing out of the ordinary that I could see that could be creating that message.

    I dont know what else to try. I think Ill just live with the message.

    thanks for your help

    diana

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Turn track changes on - msg Insufficient Memor

    Do you have any equations in the document. I have seen this caused by Equation Editor, and the only solution was to delete the offending equation and then to insert it again from scratch.

    StuartR

  5. #5
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Turn track changes on - msg Insufficient Memor

    There are no equations in the document.

    I thought perhaps it maybe tied with a section break - there are total of 13 section breaks. Ive copied and pasted each section and created a new section. The result is still the same . ie When I turn track changes on & off - the memory message appears.

    I then copied and pasted into a new document as Paste Special, Unformatted text. When I turn on/off the track changes view this clears the memory message. The document will have to be manually reformatted..

    perhaps it was linked to a paragraph?

    diana

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •