Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Leigh on Sea, Essex, England
    Posts
    263
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Kill the Security Centre? (SP2)

    Now that I have Automatic Updates disabled, I have this perpetually annoying red shield, c/o the Security Centre, telling me that I have Automatic Updates disabled. I know that, it was me wot did it!

    Can I turn it off?

    Cheers,

    Stuart

  2. #2
    Star Lounger
    Join Date
    Nov 2005
    Location
    Edmonton, Alberta, Canada
    Posts
    66
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Kill the Security Centre? (SP2)

    Start up the Securty Center. On the left under "Resources" you'll see "Change the way Security Center alerts me" (if you just see "Resources" with nothing under it, click the double arrow beside it). Click that, and uncheck what you don't want it to warn you about.

  3. #3
    4 Star Lounger
    Join Date
    Feb 2004
    Location
    Saint Charles, Missouri, USA
    Posts
    565
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Kill the Security Centre? (SP2)

    From Control PAnel, open "Security Center". On the "Windows Security Center popup, look for "Change the way Security Center alerts me" and click the link.

    When the "Security Alerts popup comes up, UN-CHECK all the items you do NOT want to be notified about and click "Ok".
    Scott

  4. #4
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Leigh on Sea, Essex, England
    Posts
    263
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Kill the Security Centre? (SP2)

    Many thanks to you (and to dmartin above) for that. Automatic Update warnings are now history <img src=/S/joy.gif border=0 alt=joy width=23 height=23>

    Stuart

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •