Results 1 to 6 of 6
  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Heidelberg, Deutschland, Baden-W, Germany
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Infrared - No 'wireless link' in control panel (XP

    Hi, I bought an infrared Adapter (Handset Manager Infrared Data Suite MA-660) to exchange data with my new mobile. Admittedly, it is not the ideal device and does not pass the Windows logo test, but it is possible to install the driver, and it works on my husband's computer (XP Home SP2). On my PC it appears in the device manager (which says it is installed correctly), but nothing happens when I plug it into a USB port (no icon on the taskbar, no other message). I also noticed that in the control panel there is no entry "wireless link". That should be there, shouldn't it? I may have deactivated it at some point, but I don't remember. Any idea how I could get it back?
    TIA for any suggestions

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Infrared - No 'wireless link' in control panel

    There's a Wireless Network Setup Wizard icon in Control Panel, but that doesn't have anything to do with Infrared devices. This will set up an entry in Network Connections, which you might look at.

    If you Google for XP infrared you'll find lots of hits.

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  3. #3
    Lounger
    Join Date
    Jan 2001
    Location
    Heidelberg, Deutschland, Baden-W, Germany
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Infrared - No 'wireless link' in control panel

    Thanks John, but I don't have this wizard either. I am wondering if I actually have an XP version without infrared support. I am also contemplating installing SP2 but I don't know if that would help....
    Bettina

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Infrared - No 'wireless link' in control panel

    Some of my PCs have Infrared hardware, and these have the Wireless Link applet in control panel. Others do not.

    On one HP laptop I reinstalled windows from scratch and the Wireless Link didn't appear until I downloaded and installed the HP infrared support software.

    I suspect you need to find a different "driver" or a more complete software package, for your infrared hardware.

    StuartR

  5. #5
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Infrared - No 'wireless link' in control panel (XP

    According to what this review says, the device should simply show up when you plug it in and install the software. There shouldn't be any compatability issues as it is USB 2 compatable and supports USB 1.1 and is compatable with all OS versions from 95 to XP. Have you installed the software that comes with the device ??? Have you tried to connect your mobile to this device and then look for it in My Computer ?? I'm guessing that since this is not truely a "wireless device" as Windows knows them, it might not be "seen" by Windows until something is actually connected to it. But then, you say it worked with your husband's computer so my theory might be way off.

    As to the missing links in Control Panel, that's a mystery. I always though that was installed as part of the OS. But Stuart's post seems to indicate otherwise. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  6. #6
    Lounger
    Join Date
    Jan 2001
    Location
    Heidelberg, Deutschland, Baden-W, Germany
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Infrared - No 'wireless link' in control panel

    Thanks Stuart and Doc Watson. To give you some more information: The present situation is as follows: When I connect the infrared adapter and activate infrared on my mobile, the mobile is recognised and the driver (Standard Modem on IR link) installed. On the other computer I can now use the Alcatel software to exchange data. I can also send data to and from the mobile directly (the infrared icon appears on the taskbar and gives me message to that effect. If I send a file from my mobile, it is received ok. On my computer, however, this does not work. The infrared icon does not appear, I cannot install the software (which requires a successful connection) and when I try to send a file from my mobile, it says "connection error". Stuart may well be right in that I need some extra software.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •