Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Language input (XP Home Edition)

    Hello,

    I currently have several languages installed on my keyboard, including Arabic, Spanish and Russian. I usually go to the little language button on the bottom right of my screen to select and change languages.

    However, it often switches on its own to the Arabic setting, without my even doing anything.

    I then have to go an manually change it back to English or Spanish or whatever else I was using.

    Any idea as to how to stop this annoyance, other than actually disinstalling Arabic?

    Thanks!

    JMT

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Language input (XP Home Edition)

    Try this:

    - Open "Regional and Language Options" applet (click Start | Control Panel | Date, Time, Language, and Regional Options (in Category view only) | Regional and Language Options);
    - Select Regional Options tab (if not already selected) and choose "Standards and formats" and "Location" which you want to be default choices;
    - Select Languages tab and make sure that all settings you require are selected;
    - Select Advanced tab and check "Apply all settings..." checkbox under "Default user account settings";
    - Click Apply, OK.

  3. #3
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language input (XP Home Edition)

    Hello, once I get to the "Regional Options" tab, I don't see where I can choose "Standards and formats" and "Location" to be default choices. I have Windows XP. Any idea as to what I can do?

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Language input (XP Home Edition)

    "Standards and Formats" and "Location" are the two frames on the "Regional Options" tab, you should select the correct default choices in each of these areas.

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •