Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Houston, TX, USA
    Posts
    36
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Mail Forward not working.

    Post deleted by PCGeek

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Mail Forward not working.

    You have to look at Exchange server to enable relaying. Be very careful to not open up your whole Exchange environment to relay. That will get you on e-mail blacklists in a hurry.

    Joe
    Joe

  3. #3
    Lounger
    Join Date
    Jan 2001
    Location
    Houston, TX, USA
    Posts
    36
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Mail Forward not working.

    Thanks Joe. I didn't see your comment before I deleted the original. the problem was on my Exchange server. 2000 and 2003 don't allow forwards to SMTP servers to prevent the email endless loop. (I get email-->send to aol.com-->aol.com sends over quota back-->I send over quota back to aol.com-->etc.)

    I enabled it and it works fine. I have filters in place to stop the endless back and forth.

    Thanks for you input.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Mail Forward not working.

    You're quite welcome. Glad you got it working!!! <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23> <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •