Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Oct 2006
    Location
    St Petersburg, Florida, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Macros disabled??? (Office 2003)

    Actually I have two problems that may be related.
    1. Every time I open or close Word I get the following message. "The macros in this project are disabled. Please refer to the online help or docs of the host application to determine how to enable macros." Now, I could do that but the message does not tell me what "host application" it's talking about cause nothing else is running. I need some ideas.
    2. If I open other Office applications like Outlook the WOPR Commander starts. When I close Outlook I get the following message twice, "You cannot close Microsoft Office Word because a dialog box is open, click OK, switch to Word, and then close the dialog box." Thing is, Word is not running and there are no open dialog boxes. Then after I click OK the two times I get the same message that I described in the first issue above. Could use some help figuring this out.
    Thanks, David40

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Macros disabled??? (Office 2003)

    About 1): see "The macros in this project are disabled" error message when you start or quit Word 2002 and You may receive "The macros in this project have been disabled" error message and a Vbe6.dll error signature when you try to start Word 2002 or Word 2003.

    About 2): is Word your e-mail editor in Outlook? If so, Outlook automatically opens an invisible instance of Word and keeps it in memory until you quit Outlook. Try turning off Word as e-mail editor in the Mail Format tab of Tools | Options in Outlook.

  3. #3
    New Lounger
    Join Date
    Oct 2006
    Location
    St Petersburg, Florida, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Macros disabled??? (Office 2003)

    You ARE the man!!! Thanks, following your advice I got rid of problem #2 immediately. The other instructions were a bit more complex but I followed the steps and determined that it was two macro template files causing the errors. One was an old WOPR template and the other was the WinFax macro for Word 2000. I deleted both templates and re-installed WOPR 2003 and problems were gone. Now if I can just figure out where I can get a Winfax macro that will work with Word 2003 I'll be back to normal.
    Thanks again,
    David40 :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •