Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Turn Off Auto Complete Date (Word 97)

    Whenever I type a month Word 97offers to complete a date for me. I've tried to find a way to switch this feature off but there doesn't seem to be one. I hope I have missed something and someone can point me in the right direction. How so I satop Word being unhelpfully helpful?

    Thanks,

    Chris (Hunt)

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Turn Off Auto Complete Date (Word 97)

    The only way to turn this off is to turn off AutoComplete entirely:

    - Select Insert | AutoText | AutoText...
    - Activate the AutoText tab.
    - Clear the check box "Show AutoComplete tip for AutoText and dates".
    - Click OK.

    If you want to insert an AutoText entry, either use Insert | AutoText or type the abbreviation and press F3.

  3. #3
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Turn Off Auto Complete Date (Word 97)

    Thanks Hans, that did the trick nicely.

    Best wishes,

    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •