Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Mar 2003
    Location
    Mions, Rh
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    All-day Appointment not visible in calendar (OL 20

    Hello -

    Has anyone else noticed this? When I have one single all-day appointment on a given day, it does not display on certain views of my calendar (Day and Work Week). It shows up on the Week and Month views and on Outlook Today. When I double click on that day in the grey area, it opens, but it is not visible. If I add a second All-day appointment for that day, both become visible. If I delete one or the other, the remaining one disappears from these views. Am I going crazy? Does anyone have a fix or a KB article they can point me to clear up this problem?

    The work-around of putting a dummy activity on every day so that I get to see the real ones is not a great option for me. I synch with a PDA, and that makes my PDA calendar show that I have something everyday, and I can't find identify when I am free. Any help would be appreciated.

    Thank you,
    John D

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: All-day Appointment not visible in calendar (O

    Can you confirm what version of Outlook you are using - I'm afraid the subject has truncated it!

  3. #3
    New Lounger
    Join Date
    Mar 2003
    Location
    Mions, Rh
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: All-day Appointment not visible in calendar (O

    I am using OL 2003 sp2, as a stand alone client, so I do connect with an exchange server.

    JND

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: All-day Appointment not visible in calendar (O

    That's not usual behavior, both my corporate PC and standalone PC Outlook 2003 All-Day Events show the event in the gray area when there is only one event. The only similar problem I remember is that some earlier versions of Outlook would not show more than 5 or 7 all day events (such as holidays, etc.), and that behavior may have been related to screen resolution. Can you post a screen shot (censored of any confidential information)?
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    New Lounger
    Join Date
    Mar 2003
    Location
    Mions, Rh
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: All-day Appointment not visible in calendar (O

    Number 2

  6. #6
    New Lounger
    Join Date
    Mar 2003
    Location
    Mions, Rh
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: All-day Appointment not visible in calendar (O

    Number 3

  7. #7
    New Lounger
    Join Date
    Mar 2003
    Location
    Mions, Rh
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: All-day Appointment not visible in calendar (O

    Okay I will upload three images. The first one shows Test activity #1 and #2 there for today. The important one is for tomorrow <img src=/S/anigrin.gif border=0 alt=anigrin width=19 height=19>. The second shows the same view after I move Test activity #1 to Wednesday. The third shows a different view where they are visible.
    Thanks,
    John

  8. #8
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: All-day Appointment not visible in calendar (O

    John, I have no idea what is causing this problem. You might try messing with some view changes, in case there is some bug that will make a difference:

    1. Turn off clocks - View | Arrange By | Currrent View | Customize Current | Other Settings | Show time as Clocks
    2. Move your thumbnails to the right side of the screen by dragging the right border of the calendar to the left a couple of inches
    3. Use a View without Autopreview (though I turned it on and my single All-Day Appts. still show)

    You could also try the advice in <!post=this recent post,606,230>this recent post<!/post>, bearing in mind that it will remove all your Outlook View customizations.
    -John ... I float in liquid gardens
    UTC -7ąDS

  9. #9
    New Lounger
    Join Date
    Mar 2003
    Location
    Mions, Rh
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: All-day Appointment not visible in calendar (O

    Hello John-
    Thanks for the input. I did try going back and forth between views and this seems to have reset the necessary variable, because now I can see my all-day appointments! <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23>

    After further testing, I found what the problem is: The clock setting in the left hand column. <img src=/S/bingo.gif border=0 alt=bingo width=15 height=22> If I set the clock to have 60 minute increments (so I can see the flow of the day), the single all-day events disappear. If I cahnge it to any other increment, they become visible again. This is definitely reproducible, and I would consider it a bug... But then again, what would I know, I am only someone who want to use the software to get some work done... <img src=/S/confused.gif border=0 alt=confused width=15 height=20>

    Thank you for your help. This prompted me to push a little harder.
    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •