Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Mundelein, Illinois, USA
    Posts
    198
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE won't open web sites (6.?)

    My system at home is running WinXP Pro and IE6 with all the recent updates but for the last two days it started not opening certain web sites specifically www.comcast.net and www.wopr.com (so I'm doing this from work). It does open lots of other sites but not these. I tried my wife
    Thanks,

    C DeWitt

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: IE won't open web sites (6.?)

    There was a problem with the Lounge server between 0:00 and 3:00 UTC (6PM and 9PM on Monday if the UTC-6 setting in your profile is correct), so if you tried during that period, the problem wasn't on your side.

    If the problem persists, try deleting the wopr.com cookie - if it gets damaged, you may not be able to get into the Lounge.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Mundelein, Illinois, USA
    Posts
    198
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE won't open web sites (6.?)

    That may explain the wopr site but not comcast.net. comcast.com works fine, I just can't load the .net site. Since this site has all the account managment pages I can't change any of my isp settings.
    Thanks,

    C DeWitt

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: IE won't open web sites (6.?)

    Activate the Security tab of Tools | Internet Options, and add Comcast.net to your Trusted Sites list.

    Perhaps you should contact Comcast about the problem.

  5. #5
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Mundelein, Illinois, USA
    Posts
    198
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE won't open web sites (6.?)

    I added it to the Trusted Sites list but didn't help.

    I spent considerable time with Comcast on the phone Sunday night and the best they came up with was that Norton AV was preventing the web site from opening. I've been using this copy of Norton longer than I've had Comcast and it's never given me problems before. It's a corporate install though so I don't have access to the controls. All I could do is an uninstall. Didn't want to go there yet.

    Thanks,
    Thanks,

    C DeWitt

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: IE won't open web sites (6.?)

    Does Why does the Comcast.net site appear as a blue screen? help? It's on comcast.com, not comcast.net, so you should be able to read it.

  7. #7
    New Lounger
    Join Date
    Nov 2005
    Location
    Virginia, USA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE won't open web sites (6.?)

    (Edited by HansV to make URL clickable - it's very easy: see <!help=19>Help 19<!/help>)

    If you haven't had any luck yet, here is the link to the comcast forums page. Hopefully you have already solved your problem.

    http://forums.comcast.net/

  8. #8
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Mundelein, Illinois, USA
    Posts
    198
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE won't open web sites (6.?)

    Thanks, I'll check it out when I have time but a few days after the problem started, it stopped and hasn't reapeared.
    Thanks,

    C DeWitt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •