Results 1 to 5 of 5
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    File Association Mystery (XP Home SP2)

    Here is a puzzlement. At the local Senior Center we have our computers set up with two user accounts -- one Administrator and one Student (limited account). Although these computer have MS Office installed, we train the students using WordPad because not all of them have Office on their computers. Thus, we need the file association for .rtf documents to use WordPad, not Word. However, when selecting RTF documents in the File Types dialog box, the association is set to Word, and "Change" is greyed out. Thus, we cannot change the association to WordPad.

    However, if logged in as System Administrator the association can be changed to WordPad, and this works properly. I thought this would also change the Student account, but it doesn't! I tried temporarily setting the Student account to Administrator, but this didn't work either. The Change option is still greyed out.

    So far I'm stymied, any ideas on how to fix this problem?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: File Association Mystery (XP Home SP2)

    What happens if you
    - log in as Student
    - right-click an .rtf file in Windows Explorer
    - select Open With > Choose Program from the popup menu
    - select WordPad
    Is the check box "Always use this program to open this kind of file" disabled too?
    If not, tick the check box, then click OK.

  3. #3
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: File Association Mystery (XP Home SP2)

    Hi Hans,

    If I open WordPad and then open the rtf file, it opens within WordPad.

    I hadn't noticed the "always open with" option, but I'll try that the next chance I get.

    Thanks

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: File Association Mystery (XP Home SP2)

    Butting in I know, but it sounds like maybe you misread Hans' post. He's saying open Windows Explorer, NOT WordPad.

  5. #5
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: File Association Mystery (XP Home SP2)

    I finally solved the problem by opening the administrator account and giving the student account administrative previlidges. Then go to the student account and I could then change the file association back to WordPad. Then back to the supervisor account and revert the student account back to Limited status. It is a bit of a hassle, but it works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •