Results 1 to 11 of 11
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Morganville, New Jersey, USA
    Posts
    318
    Thanks
    25
    Thanked 3 Times in 3 Posts

    bizarre behavior (SP2 w/ all updates)

    About a week ago I experience occasional bizarre behavior, e.g., some windows would not close, when I tried to "restart" the system would go into standby mode, etc. I maintain my Norton Anti-virus up to date, and do an automatic scan weekly. Neither these nor self-initiated scans find anything.
    I have my regular administrator-level log-on plus a guest log-on. When I use Symantec Live Update to check the Norton Anti-virus, on my admin log-on it says everything is up-to-date and working. However, when I use Live Update with the Guest log-on, it says that everything is up-to-date except the Norton AntiVirus Internet Worm Protection Signature file, and shows error LU1845.
    Also, when I log-on with the Guest log-on, Notepad opens and has a two-line message:
    [ShellClassInfo]
    LocalizedResourceName=@%SystemRoot%system32shell32 .dll,-21787.

    Any suggestions for restoring stability?

    Thanks.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: bizarre behavior (SP2 w/ all updates)


  3. #3
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: bizarre behavior (SP2 w/ all updates)

    Hi,
    For your problem with Notepad opening a desktop.ini file at log-on, take a look at the following Microsoft article:
    Notepad Starts With "[.ShellClassInfo] LocalizedResourceName=@%SystemRoot%System32Shell32 .dll,-21787" When You Start Your Computer

  4. #4
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: bizarre behavior (SP2 w/ all updates)

    Now, who plagiarized from whom here? <img src=/S/cranky.gif border=0 alt=cranky width=18 height=25>

    Alan

  5. #5
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Morganville, New Jersey, USA
    Posts
    318
    Thanks
    25
    Thanked 3 Times in 3 Posts

    Re: bizarre behavior (SP2 w/ all updates)

    Two responses with identical referrals 3 minutes apart -- WOW!

    HOWEVER!!! When I remove the file as suggested in the referenced document from Cocuments and SettingsAll UsersStart MenuProgramsStartup, it still appears when I start up with the Guest log-on. Please note that the same Desktop.ini file also appears at the same depth under my personal (rather than All Users) folder as well as under the Guest folder.

    It seems strange that this file appears on this pc, but not on my other Win XP pcs, even when I log in as Guest. It also seems strange that it appeared under multiple log-ins as well as under All Users, but does not actually appear when I start using my normal login.

  6. #6
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: bizarre behavior (SP2 w/ all updates)

    Have you removed any and all instances of the file as outlined in Method 1?

    Have you tried Method 2?

    Otherwise, I've no idea whatsoever what it's about and where the file(s) have come from - MS don't seem to be particularly helpful there.

    (I reckon Argus and I did identical Googles on the error message - the UK is obviously getting better served than Sweden today <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15> )

  7. #7
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: bizarre behavior (SP2 w/ all updates)

    <img src=/S/hello.gif border=0 alt=hello width=25 height=29> Leif,
    Well since there was no reply for 7 hours, I thought why not throw in some small link. Actually no Google (tm) here, I helped a friend some months ago, see my screen shot from mail. But I had to check that the link was "live". <img src=/S/yep.gif border=0 alt=yep width=15 height=15>

  8. #8
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: bizarre behavior (SP2 w/ all updates)

    Just a spooky coincidence on Hallowe'en then <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

  9. #9
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Morganville, New Jersey, USA
    Posts
    318
    Thanks
    25
    Thanked 3 Times in 3 Posts

    Re: bizarre behavior (SP2 w/ all updates)

    I removed the file from all of the "user" folders (it was in them all) and indeed it did not appear when I restarted the computer, so that problem is gone.

    In doing this, however, I was reminded that Windows Explorer often closes when I first open it and click rapidly through a folder tree. I read somewhere that this is an idiosyncrasy of one of the Windows XP "fixes" a few months ago. Any idea of how to get repair this?

    Many thanks -- again.

  10. #10
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: bizarre behavior (SP2 w/ all updates)

    Sorry - I've not come across that before.
    Does this happen with local drives, network drives or both?

  11. #11
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Morganville, New Jersey, USA
    Posts
    318
    Thanks
    25
    Thanked 3 Times in 3 Posts

    Re: bizarre behavior (SP2 w/ all updates)

    Local drives.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •