Results 1 to 5 of 5
  1. #1
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Northampton, Northamptonshire, England
    Posts
    1,951
    Thanks
    2
    Thanked 1 Time in 1 Post

    Save Attachments ? (Outlook 2002)

    Hi

    Attached is a macro I successfully used when we had MAPI installed now we do not use MAPI it does not work.

    Can anyone help with editing it to work with Outlook without MAPI.

    NB: I do not take credit for the macro.

    Regards

    Braddy
    If you are a fool at forty, you will always be a fool

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Save Attachments ? (Outlook 2002)

    Comment out the line
    <code>
    On Error GoTo GetAttachments_err
    </code>
    by inserting an apostrophe in front of it:
    <code>
    ' On Error GoTo GetAttachments_err
    </code>
    Which line is highlighted when you try to run the code and click the Debug button in the error message that appears?

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Save Attachments ? (Outlook 2002)

    Did you delete a post while I was posting a reply?

  4. #4
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Northampton, Northamptonshire, England
    Posts
    1,951
    Thanks
    2
    Thanked 1 Time in 1 Post

    Re: Save Attachments ? (Outlook 2002)

    Hi Hans

    I am sorry about deleting a post, but for some unkwnown reason it posted twice.

    I can't do anything until tomorrow now I will get back to you then.

    Regards

    Braddy
    If you are a fool at forty, you will always be a fool

  5. #5
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Northampton, Northamptonshire, England
    Posts
    1,951
    Thanks
    2
    Thanked 1 Time in 1 Post

    Re: Save Attachments ? (Outlook 2002)

    Hi Hans

    I have resolved this issue, I did not realise that IT had changed my security settings to High, the result of which you are no doubt aware,
    After re-setting them to Medium the macro now works.

    Thanks for your efforts in this issue.

    Regards

    Braddy

    It is not enough to do your best; you must know what to do, and THEN do your best.
    If you are a fool at forty, you will always be a fool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •