Results 1 to 6 of 6
  1. #1
    Lounger
    Join Date
    Oct 2006
    Location
    New Jersey, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Scrolling problems (IE 7)

    I get "waves" when I scroll and I can't get rid .of it. It slows everything down.
    Does anyone know how to change it back to normal scrolling. This happened after I downloaded IE7.
    Also, I keep getting IE Script Errors. I changed settings in Internet Options and checked "disable script debugging", but nothing helps.
    Can anyone help?

  2. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Scrolling problems (IE 7)

    Hi gary

    Sorry for sounding obtuse, but what do you mean by "Waves"?
    Jerry

  3. #3
    Lounger
    Join Date
    Oct 2006
    Location
    New Jersey, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scrolling problems (IE 7)

    As I scroll, instead of scrolling smoothly, it scrolls in "waves", sort of like watching a ballgame when the people in the stands start a "wave" from one side to the other. That is the only way I can explain it. This happened only when I downloaded IE7....never had it before.
    Addition to above post: I just uninstalled IE7 and am back in IE6. The problem still exists! It may not be IE after all since I also have the same problem in Office 2003 with scrolling. Can anyone troubleshoot this? Many thanks.

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scrolling problems (IE 7)

    It sounds like it may be a display issue - have you checked for an update for your display driver?

  5. #5
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scrolling problems (IE 7)

    Maybe could look at the following settings, though I doubt that they have changed. Maybe uncheck and recheck (toggle) the settings, for what you like to use.

    Check Internet Explorer:
    IE > Tools > Internet Options > Advanced tab > Settings: Use smooth scrolling.

    Check Windows:
    Control Panel > System > Advanced tab > In Performance panel click Settings button. Check Smooth scrolling setting. Or chose for best performance, and then toggle back.

  6. #6
    Lounger
    Join Date
    Oct 2006
    Location
    New Jersey, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scrolling problems (IE 7)

    Hi guys; thanks for your answers. I wanted to update you; my new Dell computer (a little over one month old) is going back to Dell (in Texas) because of all my recent problems. They are going to take out my RAID hard drives (which they say is a complicated system and could be causing problems since they already replaced them after going bad) and they are going to reinstall Windows. I'll let you know on progress. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •