Results 1 to 11 of 11
  1. #1
    Star Lounger
    Join Date
    Apr 2001
    Location
    new york city
    Posts
    98
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Adding Fonts for Foriegn Languages

    A user here just got a laptop from Gateway with WindowsME. He works in one of our antiquities divisions and needs to be able to use special foriegn languages (such as Ancient Greek and Turkish).

    He took the disk with the fonts from his old computer; opened up the Control Panel and Fonts. He then tried to install the fonts as the HELP menu directed but without success. Then he tried dragging and dropping the fonts in.

    Through the dragging and dropping method the fonts are now located in the font portion of the Control Panel but he is unable to access them when he is in Word.

    Any ideas? Thanks. <img src=/S/help.gif border=0 alt=help width=23 height=15>

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Adding Fonts for Foriegn Languages

    Just doing a quick check on my ME machine, go directly into the "Fonts" folder, and from the file menu choose the "Install New Font" option.

    This will pop up a dialog box where you can specify the location of the new fonts.
    Christopher Baldrey

  3. #3
    ileacy
    Guest

    Re: Adding Fonts for Foriegn Languages

    You may have to enable multi-language support. See <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q273/0/36.ASP>KB Q273036</A> for details. You will need to download the referenced white paper to get the full details.

  4. #4
    Star Lounger
    Join Date
    Apr 2001
    Location
    new york city
    Posts
    98
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Adding Fonts for Foriegn Languages

    I have a print out of the File Menu screen from the Fonts folder and there is no "Install New Font" option.

    Even when I highlight "New" to get the side menu, I don't get anything that would help. (the side menu offers: folder, shortcut, text doc, etc.).

    Any other ideas? Thanks...

  5. #5
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Adding Fonts for Foriegn Languages

    I used the Start --> Settings --> Control Panel --Fonts window. Is this the same one you've tried with?
    Christopher Baldrey

  6. #6
    Star Lounger
    Join Date
    Apr 2001
    Location
    new york city
    Posts
    98
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Adding Fonts for Foriegn Languages

    Yes. I followed the same path.

  7. #7
    ileacy
    Guest

    Re: Adding Fonts for Foriegn Languages

    Can you access the fonts from WordPad?

  8. #8
    ileacy
    Guest

    Re: Adding Fonts for Foriegn Languages

    Would one the <A target="_blank" HREF=http://perswww.kuleuven.ac.be/~p3481184/greekg/fonts.htm>Greek Fonts</A> listed here cause the same problem? If so, please let me know, and I will test it on my system.

  9. #9
    Star Lounger
    Join Date
    Apr 2001
    Location
    new york city
    Posts
    98
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Adding Fonts for Foriegn Languages

    Sorry it is taking me so long to get back to you. I have to keep asking the user all these questions since it is on his machine and it takes a bit. As soon as I get more details, I'll answer.

    Thanks for all your help in the meantime!

  10. #10
    Star Lounger
    Join Date
    Apr 2001
    Location
    new york city
    Posts
    98
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Adding Fonts for Foriegn Languages

    Sorry folks! The user has already left for Turkey. I'll have to work on this again when he returns.

    Thanks for the suggestions. If they don't work or lead me to the answer, I'll re-post! Thanks, again.

  11. #11
    paladin
    Guest

    Re: Adding Fonts for Foriegn Languages

    Have the user click START, then RUN. In the RUN dialog box, in the Open field, type "Attrib +S C:WindowsFonts" (w/o quotes), then click OK.

    Open the Fonts folder and click File on the menu. The "Install New Fonts" option should now appear.

    I had the same problem on my new Gateway laptop. The preceding instructions from Gateway support solved it for me.

    Hope this helps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •