Results 1 to 4 of 4
  1. #1
    Lounger jpl's Avatar
    Join Date
    Jun 2002
    Location
    England
    Posts
    45
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Problems with moved messages (2003 SP2)

    Has anyone else observed the change in the behaviour of moved messages that is described below?
    Outlook 2003 SP2 / XP SP2 / fully patched.

    1. Move & Delete

    In my installation, all messages are moved on receipt from the Inbox to another folder via various rules. If I move the message again manually, that works, but if I try to move it a second time, (because the first move was a mistake), Outlook prevents the action. Deletion is prevented in a similar way. If Outlook is closed and then reopened, the messsage now behaves normally again.

    2. Reply

    If a message is moved to another folder and then opened and replied to, the copy of the reply is stored in the original folder rather than the one currently containing the message.

    I first noticed these behaviours after the latest (October) round of monthly patches, and am now sure they occur consistently.

    JPL

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Problems with moved messages (2003 SP2)

    1. Are you sure that you don't have a rule conflict? Do your Rules include "Stop processing Rules"? I occasionally have a lockup when I have copied large attachments between messages. Do the problem messages have attachments?

    2. Reset the following checkbox, close and restart Outlook to see if it helps: Tools | Options | Email Options | Advanced | In folders other than the Inbox, save replies with the original message
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    Lounger jpl's Avatar
    Join Date
    Jun 2002
    Location
    England
    Posts
    45
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Problems with moved messages (2003 SP2)

    Thanks for your thoughts on these rather odd problems.

    1. I don't think I have a rule conflict as the problem is a new one, but I have created no new rules for ages. Almost all (50 or so) of the rules do have "stop processing more rules" set. The messages involved did not have attachments.

    2. I have done that, but have not yet tested to see if there has been a change.

    Clearly these problems do not have serious consequences, merely a minor inconvenience. It was only when I finally realised that both applied to messages that had been moved, and that they had first occurred at about the same time, that I decided to post the details.

  4. #4
    Lounger jpl's Avatar
    Join Date
    Jun 2002
    Location
    England
    Posts
    45
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Problems with moved messages (2003 SP2)

    2. I have tried a quick test on this:

    I manually moved a message stored in folder A into folder B, and then replied to it. OL stored the reply in folder A.
    I immediately closed OL and then restarted it. When I replied again to the message (still in folder [img]/forums/images/smilies/cool.gif[/img], OL stored the reply in folder B as expected.

    Therefore resetting "In folders other than the Inbox, save replies with original message" had no effect.

    JPL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •