Results 1 to 6 of 6
  1. #1
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    IE6 Homepage Problem (XP SP2)

    I was at a clients house today and couldn't resolve an issue he was having with IE since he allowed Norton support to access his computer remotely to remove a rather nasty piece of malware. He didn't know which one or what they did, but they charged him $40. He contacted Norton again and they told him it was an IE or Windows issue and that they had done their part by removing the virus (gives one a warm and fuzzy feeling about Norton products and support). So, here's the problem.....
    When he attempts to access his homepage, Comcast.net, the browser times out and never gets to the site. A neighbor installed Netscape for him a few days ago and he has no problem getting on the homepage with that browser. I was able to get him access to Comcast.net by putting the site in his Trusted Zone and unticking the box requiring a secure URL to be placed in the zone. However, he cannot sign into the site to check his email or anything else to do with his account. He also is having problems signing into sites that he is registered with. He simply cannot sign in without being told that his username or password are incorrect.

    I understand that there are issues with Norton Internet Security and Comcast.net and assume that both these problems are related. I was considering reinstalling IE6 but wasn't sure how to do that as a seperate installation form the OS and he didn't have the time today for me to research it. As a last resort, I attempted to use System Restore to get back before the problem began, but System Restore was unsuccessful on 2 different restore points.

    Any ideas ???
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: IE6 Homepage Problem (XP SP2)

    Doc,
    You may have already checked this MSKB article but anyway here it is.

    318378
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: IE6 Homepage Problem (XP SP2)

    Yep, I'd been there. I'm just not certain about reinstalling SP2. Would it be an over-the-top repair install or is there some convoluted method to remove SP2 and then reinstall ??? I wasn't going to experiment on a client's system and I didn't have my SP2 disk with me to try and install from that (didn't want to use Windows Update).

    I just called him and had him disable Internet Security and try connecting to Comcast and signing in. Connecting was no problem, but he still was unable to sign in. So I'm guessing at this point that it's an IE problem.

    Other ideas or input ???
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  4. #4
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: IE6 Homepage Problem (XP SP2)

    Still looking for a useful solution to this issue. I found an old post from Bruce that talks about how to install OE6 by itself, and am considering that option, but would like to have an alternative to try if that doesn't work. The part that has me concerned is that when I put the site, comcast.net, into the trusted zone it will then go to the page, but not let him sign in.

    He says he is OK with a format and reinstall, but I'm wondering if that's the most efficient way to fix this.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: IE6 Homepage Problem (XP SP2)

    Try disabling Norton's and/or uninstalling it.
    If that works, get rid of it.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: IE6 Homepage Problem (XP SP2)

    Disabling Norton was the first thing I tried. Didn't work. <img src=/S/hmmn.gif border=0 alt=hmmn width=15 height=15> But thanks for the input. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    I'm going to recommend that to him, but it's a subscription with almost 2 years left on it and he just paid them $40 to remove a virus or spyware that it let in. I don't know if he will be amenable to that or not at this point.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •