Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Oct 2002
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook checking mail when "not running" (Outlook 2000)

    I tend to use Outlook Express for mail reading, but the other day I ran Outlook 2000 and was configuring some things with it and -- for whatever I did that, unfortunately, I can't recall or imagine -- I now will often get a mail icon in my System Tray telling me that I have e-mail in Outlook even when the program isn't launched and doesn't appear to be running.

    I imagine that something has loaded in the background (or something along those lines), but can't find what it is to shut down -- I've checked under
    Run/msconfig and then Startup, and nothing of note is there.

    Does anyone have an idea what it is that I'm supposed to do to stop Outlook from receiving e-mail?

    Thanks.

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook checking mail when "not running" (Outlook 2000)

    are you using winfax or other mail enabled application that is loading outlook in the background?

  3. #3
    Star Lounger
    Join Date
    Oct 2002
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook checking mail when "not running" (Outlook 2000)

    > are you using winfax or other mail enabled
    > application that is loading outlook in the
    > background?



    Thanks for your reply.

    While I do have Winfax on my system, I don't have it running. I only launch it when I specifically want to send a fax or know one is coming in. I haven't run it for four or five days.

    I do keep Outlook Express running pretty much all the time -- but I've been doing that for several years without this "problem." The reading of Outlook mail in the background has only occurred during the past three days or so, after I ran Outlook and changed some configurations. But as far as I remember, the only thing I changed was to keep mail on the server after being read in Outlook (so that it would also be available in Outlook Express, as well). That clearly isn't causing the problem, though, because I changed things back and did a test, and the same "problem" occurred. I would imagine that I changed something else, but have no idea what it would be.

    For the moment, I've simply disabled "Check for e-mail every X minutes" in Outlook, so the problem isn't occuring at the moment, but clearly that isn't the ideal resolution.


    RJE

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook checking mail when "not running" (Outlook 2000)

    it's most likely a setting in winfax that was changed - are you using WF/Outlook integration now and weren't before? It's an option from WF preferences.

    Aslo, depending on your build and updates, WF only needs installed to cause this, it doesn't need ot be running. see symantec for the updates.

  5. #5
    Star Lounger
    Join Date
    Oct 2002
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook checking mail when "not running" (Outlook 2000)

    >it's most likely a setting in winfax that was
    >changed - are you using WF/Outlook integration
    >now and weren't before? It's an option from WF
    >preferences.

    Again, thank you very much for your time.

    I just checked both Outlook and Winfax, and the programs are *not* setup to be integrated.

    Also, I checked and Outlook Express is configured to be my default email reader.

    For the moment, the workaround I've come up with is to disable "Check for mail every X minutes" in Outlook, though that doesn't resolve the cause of the problem, why it's now checking when not apparently loaded.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •