Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Jul 2001
    Location
    Edison, New Jersey, USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Corp Workgroup vs Internet Only (OL2k)

    Am currently using OL2k in a WIN98 Peer-to-Peer network environment where every version of OL2k is 'standalone'. They run in 'Internet Only' mode. I am preparing to create a Voice-on-Demand, Fax-on-Demand, and Voice mailbox application using Simply BitWare. This application says I will get more functionality if I interface with Outlook in Corporate Workgroup mode.
    Am I asking for big trouble if I reconfigure OL2k to Corp/Workgroup mode even though we really do not run a server (MS Exchange)? Do I need to create and actually use an MS Exchange agent? Should I leave the other Outlooks in 'standalone' mode or will I gain sharing functionality by tying them together through MS Exchange? (p.s. I am not even sure what MS Exchange is... oh well...)

    TIA

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Corp Workgroup vs Internet Only (OL2k)

    do you need the additional functionalty?

    corp mode works standalone without exchange, but is slower and may not offer certain features you've come to love in IMO mode. "send using" for multiple accounts is one thing not available in IMO.

    i'd recommend converting one to corp and seeing if the missing features are a problem and if the increased functionality is worth the loss.

    tools > options > mail services (?) tab to reconfigure.

  3. #3
    Star Lounger
    Join Date
    Jul 2001
    Location
    Edison, New Jersey, USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Corp Workgroup vs Internet Only (OL2k)

    Thanks a bunch for the help. 'Send Using' is important to me and I had no idea I would lose that feature. Reconfiguring to Workgroup mode was suggested by the BitWare tech before we tried to tackle my problem. Now we will tackle it - in IMO mode (the nature of my problems are not directly related to type of functionality that BitWare would add if I was in Workgroup mode).
    Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •