Results 1 to 3 of 3
  1. #1
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Hyperlink Not Clickable (Outlook 2003)

    When I either copy a URL, or type one, using Insert Hyperlink, the text looks like a proper link but it is not "clickable".
    After searching here, I checked my file type settings, and have the URL Transfer Text protocol defaulting to Open, but it does not.
    What other settings affect this option that I need to check?
    Paul Coyle
    Approach love and cooking with reckless abandon

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Hyperlink Not Clickable (Outlook 2003)

    When you are composing a new e-mail, hyperlinks are not active, even though they look as if they are. This is normal behavior. It's only when you send the e-mail that hyperlinks become active. Check out your Sent Items folder, or send yourself an e-mail with a hyperlink as an experiment.

  3. #3
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: Hyperlink Not Clickable (Outlook 2003)

    Yes, that it, <img src=/S/grin.gif border=0 alt=grin width=15 height=15> thanks Hans. Frustration over. <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>
    Paul Coyle
    Approach love and cooking with reckless abandon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •