Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Formatting (Word 2003)

    I am having problems formatting text. Today, for example, I selected teh title fo my document and bolded it. Rather than just bolding the selection, Word bolded the entire document. Then I selected a part of the document in order to center it. Again, Word centered the entire document, not just the selection.

    Anyone know why Word is doing this?

    Thanks,

    JMT

  2. #2
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Formatting (Word 2003)

    If you have "automatically update" checked for any particular style and you apply manual formatting to a paragraph of that style, Word will modify the definition of that style to include the manual formatting -- with the result that all other paragraphs in the document that are the same style will also be modified.

    It's my impression most Loungers prefer to keep that box unchecked for all styles.

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Formatting (Word 2003)

    In addition to st3333ve's reply: if this behavior occurs in all documents, you must turn off "Automatically" update for all styles in your Normal.dot template.

  4. #4
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Formatting (Word 2003)

    Hello,

    I don't think that is the problem.

    First off, I don't have "automatically update styles" checked (neither in the Templates and Add-Ins box nor in the Modify Style box--is that where you mean?).

    Second off, when I make a change to a part of the document, the ENTIRE document changes, not just entires with that style. For example, if I select the title, which is "Normal + Garamond Bold, 15 pt, Bold, All caps, Centered," and I change it to 13 pt, then everything becomes Centered, 13 pt., all caps Garamond. However, Heading 2 stays Arial (it doesn't become Garamond font) and for some reason, it becomes unbolded and items that were bolded in the TOC also become unbolded.

    If I press "Control Z," then the changes made throughout the document are undone, but the changes made in the selection remain intact. If I press Control Z twice, then the changes made throughout the document are undone and those made in the selection also become undone.

    Any clues?

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Formatting (Word 2003)

    Can you attach a small document exhibiting this behavior?

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Formatting (Word 2003)

    The single and double undo reminds me of the AutoFormat As You Type feature. To see what autoformatting you are permitting, check here: Tools>AutoCorrect Options..., then the AutoFormat As You Type tab. As a test, you could turn off everything and see whether that helps. If it does, selectively re-enable the ones you really use a lot until you find the culprit.

  7. #7
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Formatting (Word 2003)

    I'm probably beating a dead horse, but I get exactly the behavior you're describing (including the 2 levels of undo) if I check "Automatically update" in the Modify Style dialog for the Normal style. Are you sure that's not checked?

    If I set up 4 paragraphs in the Normal style (without "Automatically update" checked, initially) and manually change the font for all 4 paragraphs to Arial 20pt, and then manually center just the 3rd paragraph, and then I go to the Modify dialog for the Normal style and check "Automatically update," and then I go to the 3rd paragraph and do nothing more than change the font size to 18pt, not only do all 4 paragraphs change to 18pt, but they all become centered also (like the 3rd paragraph). If I undo once, the 1st, 2nd and 4th paragraphs go back to Arial 20pt non-centered, and if I undo a 2nd time, the 3rd paragraph goes back to 20pt.

  8. #8
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Formatting (Word 2003)

    Dear st3333ve,

    Actually, you were not beating a dead horse. When I unchecked, "automatically update " Style the first time, I realized it was not the Normal font, but "Normal + Centered" or some other style. The trick you showed me ONLY works if you uncheck "automatically update" for the Normal font, not "Normal + Centered" or any other one.

    Well, I unchecked it for normal and the problem has disappeared. Thanks a lot,

    JMT

  9. #9
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Formatting (Word 2003)

    Glad you got things cleared up. This is a confusing aspect of Word, because "Normal + Centered" (assuming that's how it displays in the Styles and Formatting Pane) isn't actually a separate style -- it's just Word's way of showing you that the style of the paragraph is Normal and you've also manually formatted the paragraph as Centered. But if the cursor is located in a Normal + Centered paragraph and you choose the "Modify Style" option from the dropdown in the "Formatting of Selected Text" box at the top of the Styles and Formatting Pane (NOTE: I'm looking at Word 2002), Word then brings up a dialog that will (assuming you make a modification) turn Normal + Centered into a separate style (although Word will then rename the style to, in my test in Word 2002, "Style Centered"). Note also that, although that paragraph (along with any other paragraphs that used to be Normal + Centered) is now a separate style, that style is based on Normal, and so any future modifications to the Normal style will also "pass through" to the new style.

    The bottom line is that you'll probably often want to avoid taking Word up on its offer to create a new style for you by way of the aforementioned dropdown. If you're modifying the formatting of a paragraph that's currently, for example, "Normal + Centered," you should avoid using that dropdown if what you really want to do is either (1) just apply some additional manual formatting to that particular paragraph or (2) modify the Normal style.

    As a final note, don't forget Hans's advice to also uncheck the "Automatically update" box for the Normal style (and any other styles where it's checked) in your Normal.dot template.

  10. #10
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Formatting (Word 2003)

    I downloaded the attached document and opened it in Word 2002, and "Automatically update" was checked for the "TOC 1" style. After I unchecked it, manual changes to the title didn't affect the rest of the table of contents.

    Also: I don't understand why you'd want to have the title of the table of contents set to the "TOC 1" style anyway.

  11. #11
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts

    Re: Formatting (Word 2003)

    Edited:

    Actually this is still the automatically update problem, this time with style TOC 1. You've noticed that your heading "Table of Contents" has the style TOC 1 and of course it should not. The level 1 heads in your contents list are also TOC 1. This doesn't appear to be so because the formatting toolbar calls it Hyperlink; even reveal formatting (in 2003) identifies the Hyperlink character style but not the underlying style. But if you temporarily delete the hyperlink style, TOC 1, TOC 2, etc. will appear in the toolbar. Out of the box, Word has all the TOC styles set to update automatically.

    Your simplest (but, to me, not the best) fix is to first clear the formatting from "Table of Contents" and then format it the way you want it ---or apply a style (not one of the heading styles) to it.

    My more complete fix is to go into the TOC styles and clear the automatically update boxes. That is one of the first things I do when I work on a document with a TOC.

    I hope this is clearer.
    Good luck,
    Pam
    Pam Caswell

  12. #12
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Formatting (Word 2003)

    Hi Everyone,

    How do I get into the "TOC 1" style to uncheck "automatically update"? Word is only letting me get into the "TOC 1 + (Latin) Garamond, 12 pt, Centered" style and that one is already unchecked. How do I get into TOC 1? It doesn't show on the dropdown menu on top and it doesn't show on the panel on the right (that appeals through Format/Styles and Formatting.

    Please help,

    JMT

  13. #13
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Formatting (Word 2003)

    Click in or immediately to the left of a page number in the TOC. You should now see TOC 1 in the toolbar and in the dropdown at the top of the Formatting and Styles task pane.

    If that doesn't work, turn off "Keep track of formatting" in the Edit tab of Tools | Options... That should get rid of pseudo styles.

  14. #14
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Formatting (Word 2003)

    Another possible tip for you, with the caveat that I'm not positive Word 2003 works the same as Word 2002 in this regard. In Word 2002, if you switch to Normal view, and you toggle the "Style Area" on (also from the View menu), the real style for each paragraph shows in a narrow area (well, actually, you can adjust the width by dragging the border) on the left. If you double-click the style-name in the Style Area, you get taken straight to the styles dialog with that style already selected, waiting for you to hit the Modify button (assuming that's what you want to do).

  15. #15
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts

    Re: Formatting (Word 2003)

    In the Show; drop down at the bottom of the Styles pane, click custom. In the Format Settings dialog, choose a category (I use available styles), then in the Styles to be visible window, scroll down to the bottom. There you should find all of the TOC styles. Click the ones you want to modify. Then click OK to close the Format Settings dialog. They will appear in the list you chose for them and will be available for updating as you see fit.

    If you don't want to see the TOC styles in your Styles panel list, you can modify them while still "in" the Format Settings dialog. Click the Styles button at the lower left of the Format Settings dialog. From the Style dialog box, highlight the style you want and click the modify button. Note that the Style dialog look a lot like the one you get to from Insert > Reference > Index and Tables > Table of Contents tab > Modify button---but with more options.

    Pam
    Pam Caswell

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •