Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE 7 Problems (IE 7 New)

    I am using Win XP Pro SP2. I have downloaded IE7 3 times and uninstalled it and reinstated IE6. The 3rd time I inadvertently installed it with some updates. Each time I do, WS_FTP 2007 stops working. I have tried uninstalling WS_FTP and reinstalling it, but no success. When I try to start it, the main logo pops up and then a small menu which says "Stop." Then the main logo sits in the middle of my screen until I uninstall the program and the computer reboots. Also, I can no longer print out the graphics embedded in Outlook's posts. When I uninstall IE7 and reinstall IE6, everything works fine. Is there some way to work around this in IE7 for Outlook as well as WS_FTP 2007, or is this another example of Microsoft engineering??

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: IE 7 Problems (IE 7 New)

    I have a earlier version of WS_FTP and have no problems.

    AS for Outlook, are you not able to print emails with embedded images?
    I have NOT had any problems here, and I am using Outlook 2003, what version are you using?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: IE 7 Problems (IE 7 New)

    Ray,
    I can't vouch for this but I found a post in the Ipswitch forum that said someone had a similar problem with IE 7 and WS_FTP and they did this:
    -----------------------------------
    navigate to where your WSFTP is installed e.g.
    c:/program files/ipswitch/ws_ftp professional
    and rename PSAPI.dll to PSAPI.dll.old and then reboot
    ------------------------------------

    Another person said that McAfee AV was causing this problem. They disable the AV and all worked fine, so they said. I guess they got another AV program?
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  4. #4
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 7 Problems (IE 7 New)

    DaveA:

    I tried reinstalling an earlier version, same problem. It will not allow me to use any version of WS_FTP. I get the same results until I uninstall IE7 and go back to IE6.

  5. #5
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 7 Problems (IE 7 New)

    DaveA:

    I didn't answer all of your questions. I am using Office 2003 as well as Outlook 2003. All I know is when I install IE7, none of the post in Outlook with graphics will print the graphics. When I uninstall IE7 and return to IE6, then Outlook's email will print the graphics in a post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •