Results 1 to 10 of 10
  1. #1
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    England
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts

    disable the http bit? (IE7) (XPHome SP2)

    Im trying to configure a router on a machine using IE7...in order to "access the web based management user interface of the Router type 192.168.2.2 in your browser address bar and press enter"...thats all well and good but when I do IE insists on putting the "http://" in front of the numbers and I cant find out how to stop this. Tried in my own computer (not upgraded from IE6 yet) and there's no http in the address bar there. How do I stop the http automatically putting itself there please?

  2. #2
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: disable the http bit? (IE7) (XPHome SP2)

    Does it matter? I have IE7 and if I type 192.168.0.1 (in my case) to get to the admin set-up of my router, it adds the http:// in front, but it still gets me there. Same thing if I use Firefox, or Opera.

    Ian

  3. #3
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: disable the http bit? (IE7) (XPHome SP2)

    <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29> As Ian states....does it matter?

    Here is a definitive list of IE 7 short cuts

    http://www.blogs.msdn.com/ie/attachm...5071.ashx.com/
    Jerry

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: disable the http bit? (IE7) (XPHome SP2)

    You actually need the http:// for this. If the router doesn't respond, check whether you need to add a nonstandard port number (e.g., 192.168.2.2:8080) or whether your security software is limiting connections to private addresses. (Last but not least, always change the factory default password. And make a note of the new one. <img src=/S/smile.gif border=0 alt=smile width=15 height=15> )

  5. #5
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    England
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: disable the http bit? (IE7) (XPHome SP2)

    Well, no way would it have it this morning but having tried again after kicking the cat around the house for a few hours in frustration...I can reach the configuration screen, and the http is still there. Must have been something I was doing wrong, oh well...

  6. #6
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: disable the http bit? (IE7) (XPHome SP2)

    Jezza - are you sure your link is right? I get an error when I try it.

    Ian

  7. #7
    3 Star Lounger
    Join Date
    May 2002
    Location
    Mpls, Minnesota, USA
    Posts
    271
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: disable the http bit? (IE7) (XPHome SP2)

    Jerry,

    The link fails for me too.
    Chuck Reimer
    I'm from the Government and I'm here to help...

  8. #8
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: disable the http bit? (IE7) (XPHome SP2)

    My apologies

    It appears I cannot edit the post anymore but here is the link now:

    http://blogs.msdn.com/ie/attachment/715071.ashx
    Jerry

  9. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: disable the http bit? (IE7) (XPHome SP2)

    Here's the correct link: Internet Explorer 7 Quick Reference Guide.

    Joe
    Joe

  10. #10
    3 Star Lounger
    Join Date
    May 2002
    Location
    Mpls, Minnesota, USA
    Posts
    271
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: disable the http bit? (IE7) (XPHome SP2)

    Jerry,

    Thanks.
    Good to have (prints nice too).
    Have a great weekend.

    chuck
    Chuck Reimer
    I'm from the Government and I'm here to help...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •