Results 1 to 6 of 6
  1. #1
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Problems displaying YouTube (Fx 2.0)

    To add to my problems mentioned previously, when I try to view a ViewTube video, all I get is acres of Javascript, with the blue progress bar about 80% of the way along.

    And another, occasional, problem is when typing posts in the Lounge (for example) when I press single quote or forward slash, I get the Quick Find window appearing at the bottom left of the screen instead of the expected single quote or forward slash in the text. And the right and left cursor keys dont work. (Observe the absence of the single-quote stroke apostrophe)...

    Could all these problems be related, do you think?

    Thanks

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Problems displaying YouTube (Fx 2.0)

    I don't know what extensions you are using, but you could consider installing NoScript as a diagnostic tool (turn off the Flash blocking feature). By default, only a few hosts are pre-approved, and you can selectively enable and disable sites until you determine which scripts are flowing all over the page.

    The / will call up Find when you are not in a text form control (<input type="text "> or <textarea>). If the cursor moves out of the text form control by itself, i.e., you're not pressing tab or otherwise navigating, then I would suspect a script.

  3. #3
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Problems displaying YouTube (Fx 2.0)

    Hi John

    I can't help but think that the problems you out line in <post:=617,712>post 617,712</post:> & <post:=616,043>post 616,043</post:> and this one are all interconnected. The issue that I see in 617712 uses iframes and has javascript embedded in them. In this current post there is a real issue with javascript and the first one is about conflicts with an extension.

    If I was in your position I would have reviewed by extensions and slowly removed and added them again in different combinations to see how they interacted with each other. I have said it before that I keep a vanilla copy of Firefox on both my PC and my laptop and never have these problems, my view is it is your extensions
    Jerry

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Problems displaying YouTube (Fx 2.0)

    I don't have any trouble viewing the wonderful Animusic Pipe Dream (Google video). I have appended the full list of extensions. I will start by disabling the only one which seems likely to give problems (viz. the Popup ALT attribute), and work from there.

    Thanks

    John
    Attached Images Attached Images
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Problems displaying YouTube (Fx 2.0)

    I don't know if it is causing your problems but the one that has been attributed on the mozillazine forums as causing quite a few problems is the Google Toolbar. Problems include unresponsive scripts, intermittent freezing or crashing and blank bars appearing below the menu bar

    This probably will have no impact on the problems that you are experiencing but it is recommend by the author of Adblock Plus not to use Filterset.G
    http://adblockplus.org/blog/sorry-filterse...e-for-you-to-go
    http://adblockplus.org/en/faq_project#filterset.g

  6. #6
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Problems displaying YouTube (Fx 2.0)

    Thanks, Tony

    I have replaced Filterset.G with the two Easy... filters, and will see how things go.

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •