Results 1 to 14 of 14
  1. #1
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post

    Local Network Quit Working (WinXP SP2)

    I have two computers (mine and my wife's) on a local network using a Linksys Router and cabled connections. My wife's PC is a new Dell that is running WinXP Home. When that new PC arrived a couple of months ago I set up File sharing for certain folders on it so I could do the backups from my computer which is running WinXP Pro SP2. Since last Tuesday morning, I can no longer access the Dell PC from my PC so I can't do those backups.

    On Monday evenings I always unplug the network cable from my PC and shutdown my firewall (ZoneAlarm Pro Security Suite) and my anti-spyware (CounterSpy) so that a Defrag that is scheduled to run every Monday night will run. On Tuesday mornings I reboot my PC and after it is up and running I plug the network cable in again. Last Tuesday morning when I plugged in the cable I got a little message on the screen that a new network had been detected. That had never happened before. Since then my PC has not been able to connect to the Dell PC. I have closed the firewalls on both PCs and that didn't help. When I click on My Network Places in Windows Explorer and then try to drill down to the Dell I get a message about not having permissions to access the network.

    Any ideas how to get the local network to work again?

    Thanks,
    Bill

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Local Network Quit Working (WinXP SP2)

    See if you can see your machine from the Dell?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Local Network Quit Working (WinXP SP2)

    Dave,

    I forgot to tell you that. No, the Dell cannot see my PC but it does see the network and list itself on the network when I drill down through My Network Places. My PC won't even do that. It pops up the error message about permissions when I try to access one of the shared items on the Dell that are shown directly under My Network Places on my PC and it pops up the error in the attached image when I try to Open the Workgroup item under My Network Places > Entire Network > Microsoft Windows Network.

    Thanks for responding.

    Bill

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Local Network Quit Working (WinXP SP2)

    Try working through the steps in post 589883 and see if this helps.

    I am going to move this thread from the Windows XP forum, to the Networking forum, as you are more likely to find help with network problems there.

    StuartR

  5. #5
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Local Network Quit Working (WinXP SP2)

    This may be too wild for words, but I also have a Linksys wired router and am having some trouble with my cable internet connection lately. Sometimes "rebooting" solves the most unusual problems!

    Have you tried powering down both machines AND the router, leaving off for a couple or three minutes. Then power ON first the router and then each computer. Hopefully this will make the router "refresh" its DHCP settings, but if it doesn't you could access the router from your browser and force it to do so.

  6. #6
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Local Network Quit Working (WinXP SP2)

    Big Al,

    Yes, I had rebooted several times on each machine before posting my message. Now, I've done what you suggested about powering off the PCs and router for a while and coming back on. That didn't change anything either. I'll go through the article StuartR suggested and see if anything there will help.

    BTW, I've also verified that the Workgroup name is still the same on both PCs.

    Thanks, Bill

  7. #7
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Local Network Quit Working (WinXP SP2)

    StuartR,

    I have followed up on troubleshooting message you suggested and I will give you the results and see if you or anyone has any more suggestions.

    Both PCs can connect to the Internet without any problem so the wiring and router would seem to be working OK.

    The connection from my PC to the Dell failed even though I shutdown the firewalls on both PCs.

    IPCONFIG gives the following info:
    ___________My PC: ________Dell:
    IP: ______192.168.1.102 __192.168.1.101
    Mask: ____255.255.255.0 __255.255.255.0
    Gateway: _192.168.1.1 ____192.168.1.1

    The results of the Ping tests on my computer and on the Dell were identical and they all seemed to be successful. I have any image file that shows the results but I can't attach a second file.

    Both PCs are configured so that we do not have to login on either one and I'm not sure how to add another username so I didn't do that suggested testing. I did run the NET USER GUEST /ACTIVE:YES command on both PCs and it completed successfully.

    The NETSH DIAG GUI tests produced the same results on both PCs. There was nothing marked FAILED or any other indication of failure. Most items were marked PASSED. A couple simply did not have any indication of a result.

    The NetView image file shows the results of the NET VIEW test on my PC. I got similar results and the same error number on the Dell.

    The Shared Folders Shares lists showed the expected items on each PC and the Sessions lists were empty on both PCs.

    The most obvious thing that is different on the two PCs is that the Dell does see itself as a member of the network when drill down through My Network Places but my PC does not see itself when I do that on it.

    Any more ideas or suggestions will be greatly appreciated.

    Bill

  8. #8
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Local Network Quit Working (WinXP SP2)

    I think that the most likely problem is that
    <hr>Both PCs are configured so that we do not have to login on either one and I'm not sure how to add another username so I didn't do that suggested testing.<hr>
    I suspect that you have a user authentication issue, where the username and password that you are using are not valid on the remote computer.

    Someone else may have a bright suggestion, but the only way that I could be sure of getting this to work would be to log in with the same Username and Password on both computers.

    StuartR

  9. #9
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Local Network Quit Working (WinXP SP2)

    Two thoughts: 1. I had the vague impression that my PC was connecting to the Guest account in the Dell. If I create a named account on the Dell for the purpose of providing an account for my PC to log into how do I tell my PC to use that account?

    2. My PC does not even see itself as a member of the workgroup on the network, in fact it appears to not even look at the network at all, and I don't think that has anything at all to do with the Dell and what accounts it may have.

    I'm obviously way over my head with this problem but it did work fine for several months and I haven't deliberately changed or added anything; I just rebooted my PC with the network cable unplugged!

    I really appreciate your help.

    Bill

  10. #10
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Local Network Quit Working (WinXP SP2)

    StuartR,

    I just checked and the Guest account on the Dell was not turned on. It is also not turned on on my PC. I turned it on on the Dell and also rebooted both PCs but that didn't help. Is the Guest account supposed to be turned on? I'm sure I didn't explicitly turn it on when I installed the new Dell several months ago. Also, I assumed that the Net User Guest /active:yes command that I issued yesterday on both PCs while going through your troubleshooting list would have turned it on then? That certainly sounds like it is intended to do that!

    It is interesting that 2 other people have posted very recent messages in the Windows XP Support forum on CompuServe about the same problem as mine. One has received a reply that referred him to a couple of MS Knowledgebase articles and I have read those and carried out the instructions, but it didn't help.

    Bill

  11. #11
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Local Network Quit Working (WinXP SP2)

    I just had a client where one machine could NOT access any of the other two, but they could access it. I tried everything, I finally pulled the Cat5 cable out and waited a couple of minutes and then plugged it back in. All is well, but I do NOT know why for sure.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  12. #12
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Local Network Quit Working (WinXP SP2)

    Well, it is working again at this point but I don't really know why. I thought some more about the ZoneAlarm firewall that I use on my PC and decided that maybe when I shut it down yesterday that it might have left a background service running that was still causing the problem. So, I opened ZoneAlarm and turned off its firewall but left it running. Then, the connection to the Dell PC started working again. So, I tried turning on the ZA firewall on again and the network connection still worked!!! Then I went back upstairs to the Dell and turned off the Guest account and this left the network connection not working again. So, I turned the Guest account on the Dell back on but the network connection still didn't work! Next, I turned off the ZA firewall and then turned it on again and it worked again! That turn off and on of the firewall seems to be the key but it doesn't make any sense to me. Also, I don't know what could have turned off the Guest account on the Dell on that fateful Tuesday! I certainly didn't do it -- I wasn't even consciously aware that it could be done and I don't think I had ever had the Users item in the Control Panel open before. I don't really know if the Guest account on the Dell was turned on originally but the network did work for several months.

    Thanks for the help.

    Bill

  13. #13
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Local Network Quit Working (WinXP SP2)

    Well, this Windows XP stuff is certainly a mystery! I have explained the mysterious sequence that fixed my problem in a message to StuartR.

    Bill

  14. #14
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Local Network Quit Working (WinXP SP2)

    How strange, at least you now have it working. Thanks for letting us know what happened.

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •